Модуль плагина [CR] Weapon Restrict 1.0

Снимает запрет с оружия кастомного раунда

  1. R1KO

    R1KO Рукоблуд с машинными кодами Супермодератор

    Сообщения:
    7.056
    Симпатии:
    4.285
    FIVE, Meowmurmur и Someone нравится это.
  2. Someone

    Someone

    Сообщения:
    1.216
    Симпатии:
    761
    Meowmurmur нравится это.
  3. Kllaster

    Kllaster

    Сообщения:
    13
    Симпатии:
    0
    [SM] Unable to load plugin "CR_WR.smx": Could not find required plugin "weaponrestrict"
     
  4. R1KO

    R1KO Рукоблуд с машинными кодами Супермодератор

    Сообщения:
    7.056
    Симпатии:
    4.285
    @Kllaster, требования читать уже не модно?
     
    Meowmurmur, Kr1kuzya и Lebios321256 нравится это.
  5. Kllaster

    Kllaster

    Сообщения:
    13
    Симпатии:
    0
    Извиняюсь, Someone уже отписал
     
  6. diman1000w

    diman1000w

    Сообщения:
    340
    Симпатии:
    16
    Есть баг. Если запрещено какое нибудь оружие и начинается нестандартный раунд с этим оружием, то всё норм это оружие появляется у всех, раньше такого не было , но после нестандартного раунда запрет слетает и все опять могут покупать оружие которое было запрещено.
     
  7. R1KO

    R1KO Рукоблуд с машинными кодами Супермодератор

    Сообщения:
    7.056
    Симпатии:
    4.285
    @diman1000w, кажется вижу проблему. Оружие не запрещается за обе команды или только за кт?
     
  8. diman1000w

    diman1000w

    Сообщения:
    340
    Симпатии:
    16
    За обе команды.
     
  9. R1KO

    R1KO Рукоблуд с машинными кодами Супермодератор

    Сообщения:
    7.056
    Симпатии:
    4.285

    Вложения:

    • CR_WR.smx
      Размер файла:
      4,9 КБ
      Просмотров:
      2
  10. diman1000w

    diman1000w

    Сообщения:
    340
    Симпатии:
    16
    Теперь баг после нестандартного раунда все начинают без брони приходится её заново покупать.
    --- Добавлено позже ---
    L 10/10/2017 - 06:42:04: Info (map "de_dust") (file "errors_20171010.log")
    L 10/10/2017 - 06:42:04: [SM] Unable to load plugin "CR_WR.smx": Could not find required plugin "weaponrestrict"
    L 10/10/2017 - 06:42:07: Error log file session closed.

    Поставил эту версию
    Weapon Restrict [Forked] 3.1.7 F
     
    Последнее редактирование: 10 окт 2017