[CS:GO] Проблема с сервером

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем vlajkeeee, 12 янв 2015.

  1. vlajkeeee

    vlajkeeee

    Сообщения:
    17
    Симпатии:
    0
    Всем доброго времени суток! Ребят, буквально сегодня столкнулся с такой неприятной проблемой. Я имею два сервера, один (Общ. соревновательный) имел очень долго, а другой Mini Games сделал ток сегодня. Когда сделал сервер столкнулся с такой вещью:

    Такая вещь происходит через какое-то время после моего захода. Из-за этого у меня и друзей очень сильно лагает а в net_graph провисают и показываются красными sv и var. До сегодняшнего дня ничего подобного не было, хотя по-моему ничего не делал. Помогите, прошу :( Сервер даже пытался обновить. Плагинов (Store или Shop) не стоит. Час играли на новом MG, только потом все перестало работать. + Еще столкнулся с проблемой Missing Map, когда устанавливал карты MG, так и не решив её.
     
  2. NIKOLYA-PRODIGY

    NIKOLYA-PRODIGY ANPORTGAMES.RU

    Сообщения:
    432
    Симпатии:
    81
    это сервер проверяет на наличие левых файлов у клиента
    поставь sv_pure 0
     
  3. BatyaMedic

    BatyaMedic Ньюсмейкер

    Сообщения:
    769
    Симпатии:
    123
    Странно..У меня при кешировании файлов лагов нет.
     
  4. Kruzi

    Kruzi

    Сообщения:
    160
    Симпатии:
    2
    У меня тоже сервер мг, незнаю как исправить баг с установкой карт mg_ раньше думал что настройки кваров виной Missing map, а тут узнал что карты. Как поставить нормально, кто знает?
     
  5. kosmos26rus1

    kosmos26rus1

    Сообщения:
    16
    Симпатии:
    1
    1. значение "sv_pure 1" оказалось по умолчанию забито в сервер, поэтому прописываем в строку запуска сервера:
    -sv_pure 0. В любом другом файле конфига сервера эта команда не работает, даже в server.cfg.