[CS:S v34] SourceMod 1.6.x/1.7.x/1.8.x

Тема в разделе "No-Steam", создана пользователем rom4s, 25 окт 2015.

?

Оно хоть работает?

  1. Да

    36,0%
  2. Нет

    4,0%
  3. Незнаю

    60,0%
  1. rom4s

    rom4s

    Сообщения:
    100
    Симпатии:
    31
    SourceMod для CS:S v34

    [​IMG]__[​IMG]
    1.8.0.5948​

    Другие релизы:
    [​IMG] [​IMG] SourceMod 1.8.0.5947
    [​IMG] [​IMG] SourceMod 1.8.0.5946
    еще...

    [​IMG] [​IMG] SourceMod 1.7.3.5265
    [​IMG] [​IMG] SourceMod 1.7.2
    [​IMG] [​IMG] SourceMod 1.7.1
    [​IMG] [​IMG] SourceMod 1.7.1 от FrozDark (#187488)
    [​IMG] [​IMG] SourceMod 1.7.0
    еще...

    [​IMG] [​IMG] SourceMod 1.6.4.4626
    [​IMG] [​IMG] SourceMod 1.6.3 от GoDtm666 (#185360)
    [​IMG] [​IMG] SourceMod 1.6.2
    еще...

    [​IMG] [​IMG] SourceMod 1.4.2 от GoDtm666 (#185360)

    SourceMod 1.3.2 (и ниже)

    MetaMod:
    [​IMG] [​IMG] MetaMod 1.10.6
    [​IMG] [​IMG] MetaMod 1.10.6 (альтернативный)

    Известные проблемы:
    1. [1.7.x][Решение] SteamID (Steam2) отдается в формате STEAM_1:X:Y.
    2. [1.7.x][Решение?] DBI.MySQL теряет соединение с сервером (#1, #2, #3)
     
    Последнее редактирование: 2 дек 2016 в 15:01
    beer, SL_source, WINS и 3 другим нравится это.
  2. Danyas

    Danyas Спасибо, браток © yand3xmail Модератор

    Сообщения:
    1.712
    Симпатии:
    451
    Оффтоп

    Спасибо за релизы
     
  3. rom4s

    rom4s

    Сообщения:
    100
    Симпатии:
    31

    Вложения:

    Последнее редактирование: 30 ноя 2016 в 16:19
    Meowmurmur нравится это.
  4. lansy

    lansy

    Сообщения:
    59
    Симпатии:
    1
    SM 1.7.0 кто-нибудь испытывал?
     
  5. Yardal

    Yardal

    Сообщения:
    37
    Симпатии:
    0
    Могу сказать точно, опытным путем проверено и не только мной, 1.6.3 хороший, и 1.7.3 но увы, на него не ставится dosprotect, сервер просто в краш сразу, а daf просто не работает в плане защиты, хотя пишет что подгружен. Проверено не только мной, ошибки тут быть не может, пробовали тестировать не только на хостинге, где расположен мой сервер. Речь идет о версии для линукс, насчет работы плагинов, все стабильно, сервер не падает.. скажем так, ставил все все все что обычно используют для паблик серверов, ставил дм мод, тестировал для себя я надежде что буду пользоваться но увы. Ув. фиксер сея соурсмода под 34 версию, исправь баг с доспротектом или daf, ибо как защитить тогда сервер от даже школьного ддоса программой crash, консоль такая черная, вводишь айпиху и пакеты пошли, может знает кто такую. Только из за этого и не буду его использовать, да и многие у кого хостинг не предоставляет надежную защиту на аппаратном уровне.

    Если кто скажет "При чем тут соурсмод если даф и доспротект ставиться на метамод?" то я могу сказать что 1.8.0 матамод или какой там (тот что в связке с 1.4.2 см фикс 34 версии был) не идет под новый соурсмод 1.6.3 и 1.7.0 сервер краш либо не работает соурсмод. Исправляйте, спасибо что кто то еще занимается любимой 34ой))))

    Именно поэтому май арена как я догадываюсь в пу имеет версию 1.5.3 с метамодом, на который идет и доспротект и прочая дребедень для защиты сервера от ддос атак
    это как пример

    ЭТО МОЕ МНЕНИЕ ИСХОДЯ ИЗ ТОГО, КАК Я ТЕСТИРОВАЛ И КАКОЙ РЕЗУЛЬТАТ У МЕНЯ БЫЛ, а то мне не приятно было бы от "ОПЫТНЫХ" мега скриптеров и богов интернета читать о том какой я глупый и то да это, возможно где то допустил ошибку, но lansy ты спросил, я ответил

    Добавлено через 32 минуты
    1.7.0 под 34 версию, нужно ставить на метамод 1.8.7 тогда все работает, по крайне мере у меня все вышло, daf, dosprotect заработали естественно. так же советую 1.7.0 по тому как в нем уже нет таких багов с basetraggers как при вводе команды thetime и прочее и получаешь две или 3 строчки одного и того же ответа, приходилось ставить с 1.4.2 или другого соурсмода без этой проблемы

    Добавлено через 41 минуту
    Еще бы кигенс античит под 1.7.0 подогнать и вообще супер было бы
     
    Последнее редактирование: 26 окт 2015
  6. rom4s

    rom4s

    Сообщения:
    100
    Симпатии:
    31
    У меня краша нет, а вот все команды перестают работать.
    Во вложении DosProtect загружаемый через SM.
    На счёт DAF ничего сказать не могу. Исходников я не нашел. :sad:
    Оффтоп
    UPD: 22.09.2016. Используйте альтернативный Metamod из шапки.
     

    Вложения:

    Последнее редактирование: 22 сен 2016
  7. Yardal

    Yardal

    Сообщения:
    37
    Симпатии:
    0
    проверил все работает, спасибо, надо как то дать больше огласке этой теме
     
  8. Danyas

    Danyas Спасибо, браток © yand3xmail Модератор

    Сообщения:
    1.712
    Симпатии:
    451
    Отметил тему как важную, еще раз спасибо за релизы.
     
  9. fateful

    fateful

    Сообщения:
    15
    Симпатии:
    0
    спасибо за релиз, но у меня завелся только 1.7.0 Linux

    + вылез баг

    <FAILED> file "dbi.mysql.ext.so": sourcemod/extensions/dbi.mysql.ext.so: undefined symbol: __gxx_personality_v0
     
    Последнее редактирование: 27 окт 2015
  10. Yardal

    Yardal

    Сообщения:
    37
    Симпатии:
    0
    у меня такое было на см 1.5.3, с 1.7.0 все чисто работает, может ты что то кинул лишнее в папку extisions?
     
  11. fateful

    fateful

    Сообщения:
    15
    Симпатии:
    0
    попробую перезалить, т.к заливал на старую версию
     
  12. Yardal

    Yardal

    Сообщения:
    37
    Симпатии:
    0
    надо ставить на чистый сервер, удалить папаку addons полностью

    Добавлено через 41 минуту
    еще бы кто то подогнал CRASH BLOCK под метамод 1.10.6 и вообще супер было бы, случайно на extisions нету типа как доспротект ты мне скинул?
     
    Последнее редактирование: 28 окт 2015
  13. Reg1oxeN

    Reg1oxeN

    Сообщения:
    83
    Симпатии:
    26
    жаль что для линя только багнутая 1.7.0.
    надеюсь и жду исправленную >= 1.7.2
     
  14. Yardal

    Yardal

    Сообщения:
    37
    Симпатии:
    0
    1.7.0 на линукс работает исправно! ставить нужно на чистый сервер
     
  15. rom4s

    rom4s

    Сообщения:
    100
    Симпатии:
    31
    Обновление:
    * (Windows) В версиях 1.7.0, 1.7.1 и 1.7.2 отсутствовало расширение dbi.mysql. :blush2:
    * (Linux) Добавлены версии 1.7.1, 1.7.2 и 1.7.3-stable-git5265.

    Добавлено через 53 минуты
    * (Linux) Исправлена ошибка:
     
    Последнее редактирование: 6 фев 2016
  16. Серый™

    Серый™ CS:S Server

    Сообщения:
    2.551
    Симпатии:
    1.141
    rom4s, как дела обстоят с
    и его типами?
    И какие апи были удалены с сорсмода или вобще были удалены?
     
  17. Reg1oxeN

    Reg1oxeN

    Сообщения:
    83
    Симпатии:
    26
    во. спасибо за 1.7.3 для линя.
    меня просто очень беспокоил данный баг на ранних версиях 1.7.х
     
  18. rom4s

    rom4s

    Сообщения:
    100
    Симпатии:
    31
    Работает со всеми типами.
    Никакие, но для не доступных в v34 функций:
    выводится ошибка:
     
  19. tooshkan4uk

    tooshkan4uk http://cssrus.ru

    Сообщения:
    423
    Симпатии:
    369
    Можешь ли как-то решить проблему с командами status и ping? Думаю ты наслышан об этой проблеме.
     
  20. rom4s

    rom4s

    Сообщения:
    100
    Симпатии:
    31
    А способ GoDtm666'а не работает/подходит?
     
    Последнее редактирование: 6 фев 2016