CSGO NoSteam + sv_setsteamaccount

Тема в разделе "No-Steam", создана пользователем Danyas, 11 дек 2015.

  1. Danyas

    Danyas Спасибо, браток © yand3xmail Модератор

    Сообщения:
    1.719
    Симпатии:
    459
    Поставил сервер с эмулятором, пишет в при попытке захода:
    Я не собираюсь регать сервер на свой стим аккаунт, ибо сервер противоречит правилам.
    Собственно как сделать что бы можно было зайти на сервер?



    Пишет клиенту:
    П.с. попробуйте зайти, возможно траблы клиента - 95.158.12.148:1337
     
    Последнее редактирование: 11 дек 2015
  2. xados

    xados

    Сообщения:
    265
    Симпатии:
    4
    Ну возьми фейк акк и привяжы его на фейк акк
     
  3. Danyas

    Danyas Спасибо, браток © yand3xmail Модератор

    Сообщения:
    1.719
    Симпатии:
    459
    А тебя не смущает то, что на аккаунт нужно купить CSGO и зарегать этот аккаунт на сим-карту?
     
  4. ddqd

    ddqd

    Сообщения:
    16
    Симпатии:
    0
    Никак. пока сервер не привяжешь к аккаунту работать не будет.
    У меня уже стоит привязанный к Стиму + эмуль, но на всякий случай я отключил поддержку "скинов" для пиратов и плагин выбора ножей.
     
  5. master117

    master117

    Сообщения:
    255
    Симпатии:
    7
    sv_lan 1 в server.cfg + убрать привязку, тогда no-steam клиенты смогут зайти на сервер
     
  6. Danyas

    Danyas Спасибо, браток © yand3xmail Модератор

    Сообщения:
    1.719
    Симпатии:
    459
    Я с ностима не смог зайти :(
     
  7. xados

    xados

    Сообщения:
    265
    Симпатии:
    4
    Ну найди школьника какого небудь, дай ему вип и пускай он на свой аккаунт привяжет
     
  8. master117

    master117

    Сообщения:
    255
    Симпатии:
    7
    sourcemod обновлён?
     
  9. Danyas

    Danyas Спасибо, браток © yand3xmail Модератор

    Сообщения:
    1.719
    Симпатии:
    459
    Да, брал последний релиз из unstable ветки (1.8.0)
     
  10. master117

    master117

    Сообщения:
    255
    Симпатии:
    7
    Странно, сам автор эмулятора писал что я выше дал ответ типо должно работать...