CSS:RPG 1.0.5 ошибка!

Тема в разделе "Программирование / Скриптинг", создана пользователем KOOSOSOSOS, 24 май 2016.

  1. KOOSOSOSOS

    KOOSOSOSOS

    Сообщения:
    2
    Симпатии:
    0
    Когда компилирую исходник cssrpg.sp выдает ошибку:

    Вот область кода с ошибкой:

    --- Добавлено позже ---
    Сам плагин
     

    Вложения:

  2. AlmazON

    AlmazON Не путать с самим yand3xmail

    Сообщения:
    5.165
    Симпатии:
    2.491
    Замени везде на что-нибудь другое, например, ResetHandle.
     
  3. KOOSOSOSOS

    KOOSOSOSOS

    Сообщения:
    2
    Симпатии:
    0
    Консоль в ответ:
     
  4. AlmazON

    AlmazON Не путать с самим yand3xmail

    Сообщения:
    5.165
    Симпатии:
    2.491
    Но ведь стал компилироваться? Либо перестарался, либо плагин и есть такой косячный.
     
  5. Monomizer

    Monomizer Мимо пробегал Супермодератор

    Сообщения:
    1.553
    Симпатии:
    237
    @KOOSOSOSOS, Плагину года 4 и вроде бы его не обновляли, посмотри в сторону thc rpg той же