deathrun сервер 100 tick

Тема в разделе "Общие вопросы", создана пользователем redbull, 3 июн 2010.

  1. redbull

    redbull

    Сообщения:
    7
    Симпатии:
    0
    Народ я сделал deathrun сервер сделал 100tick ловушки лагают даже поставил 100tickmapfix всё равно не помогает а вот когда ставишь 66тик всё норм но мне надо 100тик что бхоп был норм помогите с настройкой
     
    Последнее редактирование модератором: 3 июн 2010
  2. romanovka

    romanovka

    Сообщения:
    172
    Симпатии:
    25
    в server.cgfg добавь строчку phys_timescale 1.5
     
    redbull нравится это.
  3. redbull

    redbull

    Сообщения:
    7
    Симпатии:
    0
    romanovka, доблвлял тож самое!или надо это прописать +то плагин?
     
  4. redbull

    redbull

    Сообщения:
    7
    Симпатии:
    0
    romanovka, скоко должно стоять sv_airaccelerate и sv_accelerate ?
     
  5. romanovka

    romanovka

    Сообщения:
    172
    Симпатии:
    25
    это уже смотря для кого как, я например делал sv_airaccelerate 360 и sv_accelerate 8
     
    redbull нравится это.
  6. redbull

    redbull

    Сообщения:
    7
    Симпатии:
    0
    блин всё равно при 100тик ловушки лагают народ помогите )))
     
  7. valerun

    valerun

    Сообщения:
    65
    Симпатии:
    2
    Ставь 66 тик рейт и не парься.Для бхопа не обязательно 100 тик рейт
     
  8. redbull

    redbull

    Сообщения:
    7
    Симпатии:
    0
    valerun, не очень бхоп тогда 100тик лучше
     
  9. redbull

    redbull

    Сообщения:
    7
    Симпатии:
    0
    народ кто поможет с меня 30р на webmoney
     
  10. Star

    Star

    Сообщения:
    7
    Симпатии:
    0
    redbull, Поставь-ка что-нибудь среднее из TickRate'ов - 75 к примеру