HL2DM : Проблемы с спреем. Сбрасывается после перезагрузки.

Тема в разделе "Общие вопросы", создана пользователем BodyulCG, 6 дек 2015.

  1. BodyulCG

    BodyulCG

    Сообщения:
    3
    Симпатии:
    0
    Есть пиратка и лицуха.
    На пиратке всё отлично работает, а на лицухе почему-то проблемы, к тому-же со стандартными спреями, ну и с сторонними естественно тоже.
    Итак, допустим запустил игру, зашёл в настройки, выбрал стандартный спрей, нажал Apply. Захожу на сервер - всё работает. Но стоит перезагрузить игру, как спрей на серверах становится невидим. И на созданном мною сервере тоже. Иду в настройки, а там почему-то уже выбран совсем другой спрей. Хотя если нажать Apply, то этот "другой" спрей заработает.
    В атрибутах конфигов та и на самой папке cfg снята галка "только чтение".
    Делал проверку целостности хеша, не помогло.

    Добавлено через 38 минут
    Проблема частично решена.
    Сделал следующее:
    Создал в папке 'custom' следующие папки и файл: 'MyStuff\cfg\autoexec.cfg'.
    В файле 'autoexec.cfg' прописал:
    cl_logofile 'materials/vgui/logos/<name>.vtf' - вместо <name> название своего спрея.
    Всё работает. Но всё-таки хочется полностью исправить проблему, что-бы постоянно не редактировать 'autoexec'.
     
    Последнее редактирование: 6 дек 2015
  2. DarklSide

    DarklSide

    Сообщения:
    685
    Симпатии:
    173
    Возможно стоит проверить и отключить синхронизацию steam cloud,- если существует.
     
  3. BodyulCG

    BodyulCG

    Сообщения:
    3
    Симпатии:
    0
    В настройках стима, в разделе Cloud, галка 'Включить синхронизацию со Steam Cloud...' снята.