Как откатить версию php с 5.5 на 5.4

Тема в разделе "Linux", создана пользователем pracc, 27 дек 2014.

  1. pracc

    pracc

    Сообщения:
    480
    Симпатии:
    128
    Собственно подскажите, а то у меня не получается и желательно подробно.
    Операционная система: Linux Ubuntu Server 14.04, ISPmanager Lite 5.22.4, нужно для sourcebans, иначе ошибку пишет adodb-mysql.inc.php в 358 строке.
     
  2. BatyaMedic

    BatyaMedic Ньюсмейкер

    Сообщения:
    769
    Симпатии:
    123
    Не проще сб поставить новой версии?
     
  3. pracc

    pracc

    Сообщения:
    480
    Симпатии:
    128
    У Onotole это и есть самая последняя версия.
     
  4. BatyaMedic

    BatyaMedic Ньюсмейкер

    Сообщения:
    769
    Симпатии:
    123
    Так ставь не от onotole.
     
  5. pracc

    pracc

    Сообщения:
    480
    Симпатии:
    128
    1.4.11 на php5 работает, а то 2.0.0-dev не хочу ставить?
     
  6. BatyaMedic

    BatyaMedic Ньюсмейкер

    Сообщения:
    769
    Симпатии:
    123
    Так ставь 1.4.11
     
    pracc нравится это.
  7. Хитрый_Ёжик

    Хитрый_Ёжик

    Сообщения:
    281
    Симпатии:
    94
    Cockfish, а можно поинтересоваться что за ошибка? А вообще странно, что он ругается на adodb-mysql.inc.php, т.к. в SB используется mysqli, а не mysql.
     
  8. Jak ozdoba na torcie

    Jak ozdoba na torcie Как украшение на торт

    Сообщения:
    26
    Симпатии:
    13
    Попробуй через гуогле обновить adodb, это набор *.php для работы с DB.