LevelRanks FakeRank не работает.

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем B1g, 28 ноя 2015.

  1. B1g

    B1g

    Сообщения:
    728
    Симпатии:
    26
    Стояла ось убунту 14 x64 , все работало, только вар высокий был , решил перейти на debain 7 x64, но плагин LevelRanks FakeRank при старте сервера не загружается и выбивает это в логи L 11/28/2015 - 00:28:54: [SM] Unable to load plugin "LevelsRanks_FakeRank.smx": Could not find required plugin "levels_ranks" . Может либы какие установить? Посоветуйте!
     
  2. DexKekcuk #13

    DexKekcuk #13

    Сообщения:
    638
    Симпатии:
    70
    Он пишет что "Could not find required plugin "levels_ranks"" Не может найти плагин levels_ranks
     
  3. B1g

    B1g

    Сообщения:
    728
    Симпатии:
    26
    САМО ЯДРО РАНКА РАБОТАЕТ , ВСЕ МОДУЛИ К НЕМУ РАБОТАЮТ КТОМЕ ЭТОГО (
     
  4. White Wolf

    White Wolf [] (int _n) -> double { return (_n % 2) == 0;}); Супер-модератор

    Сообщения:
    1.193
    Симпатии:
    424
    B1g, просто плагин требует плагин "level_ranks", а его нет, видимо это устаревший плагин.
    Если бы модуль требовал ядро, то в данный момент ядро называется "LevelsRanks_Core" и писал бы про него.
    В общем данный модуль не обновлён под новое ядро.
     
  5. code++

    code++

    Сообщения:
    248
    Симпатии:
    28
    Так дело в том что сервер до этого стоял на Ubuntu там такого не было как перешли на Debian стало ошибку выбивать
     
  6. White Wolf

    White Wolf [] (int _n) -> double { return (_n % 2) == 0;}); Супер-модератор

    Сообщения:
    1.193
    Симпатии:
    424
    code++, не нужно привязывать проблемы к ОС. Эта ошибка не имеет никакого отношения к ОС.