Люди не могут зайти на сервер

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем gogox, 21 сен 2013.

  1. gogox

    gogox

    Сообщения:
    2
    Симпатии:
    0
    Люди не могут зайти на сервер - я норм бегаю.Что сделать...
    Мой ip внешний 5.19.239.160 ,при создании сервера ip локальные почему то...
    Антивирус выключен,в брэндмауре разрешение на порт 27015 стоит.Роутер ,есть в DMZ прописал 5.19.239.160.
    батник:
    Код:
    @echo off
    :loop
    srcds -game csgo -console -sv_lan 0 -usercon +game_type 0 +game_mode 0 +mapgroup mg_bomb +map de_dust2 +exec server.cfg -port 27015  -maxplayers_override 10
    echo (%date% %time%) ServerCSGO1 is running
    goto loop
    P.S.Провайдер говорит порты открыты.Роутер Wi-Fi Router UR-312N4G без него порты по факту тоже закрыты.(по факту закрыты) 3.jpg 4.jpg 5.jpg 6.jpg 7.jpg
     

    Вложения:

    • 1.jpg
      1.jpg
      Размер файла:
      20,6 КБ
      Просмотров:
      20
  2. tiger_by

    tiger_by Гл. Админ SourceGames.RU

    Сообщения:
    629
    Симпатии:
    279
    Прежде чем серваки делать, научись роутер настраивать секурно.
    Заходи, кто хочешь, пароль admin|admin

    Добавлено через 2 минуты
    Сделал тебе. Этот пункт чуть выше - перенаправление портов.
     
    Последнее редактирование: 21 сен 2013
    gogox и KorDen нравится это.
  3. gogox

    gogox

    Сообщения:
    2
    Симпатии:
    0
    я чет теперь в настройки роутера зайти не могу вообще,не помогло людям так и незайти и ip локальный остался
     
  4. tiger_by

    tiger_by Гл. Админ SourceGames.RU

    Сообщения:
    629
    Симпатии:
    279
    Ну, во первых, если тебе сменили пароль, то сбрось роутер на дефолт, потом настрой управление только из локалки, пароль админа смени, пробрось порты 27015/udp как минимум. А потом и нет сетапь. Может я ошибся, но 1 вин комп был 192.168.10.100

    Добавлено через 45 секунд
    P.S.: надо было мне тебе про твой пароль к роутеру в ЛС писать, а то ушлые люди ужо прочли.
     
    Последнее редактирование: 22 сен 2013
    gogox нравится это.
  5. Валерий Солухов

    Валерий Солухов

    Сообщения:
    3
    Симпатии:
    0
    Привет всем! Помогите решить проблему!
    сервер запускается, но когда я захожу в игру, то пишет вот что:
    Connecting to public(192.168.0.101:27016) ...
    595.517: Sending UDP connect to public IP 192.168.0.101:27016
    Server using '<none>' lobbies, requiring pw no, lobby id 0
    RememberIPAddressForLobby: lobby 0 from address 192.168.0.101:27016
    Connected to 192.168.0.101:27016

    - пару дней назад работало всё норм и ниже был виден паблик айпи сервера, пока не начал устанавливать diablo 3, ломанный со своим оффлайн сервером и разные проги к нему (sqlite-netFx40-setup-bundle-x86-2010-1.0.79.0; vcs_web), а так же добавил пару строк в Hosts. Но потом всё удалил. я даже переустановил сервер и игру, но всё равно та же проблема.
    Может кто сталкивался, помоги плс!? вторые сутки мучаюсь...

    Добавлено через 3 минуты
    кстати я подключаюсь к серверу через локалку, так должно быть!?

    Добавлено через 30 минут
    вот ещё, что пишет после входа на карту:
    NO GAME SESSION *
    * some features might be disabled *
    * (achievements, stats, UI, etc.) *
    ***********************************
    Redownloading all lightmaps
    Unknown command: clientinpconfig
     
    Последнее редактирование: 20 фев 2014