Модельки покрыты "пленкой"

Тема в разделе "Всякое", создана пользователем neatek, 3 апр 2012.

  1. neatek

    neatek

    Сообщения:
    442
    Симпатии:
    233
    Кто встречался с данной проблемой и как её исправить? (на скринах)
    Свои настройки видео CS:Source приложил. Конфиг файл стандартный, сбросил все настройки.
    Бесит очень жутко.

    [​IMG]
     

    Вложения:

    Fab3r нравится это.
  2. POMKA

    POMKA

    Сообщения:
    236
    Симпатии:
    57
    если ты эту модель делал сам удали из файла vmt
    Код:
    "$envmap" "env_cubemap"
     "$normalmapalphaenvmapmask" 1
     "$envmaptint" "[.5 .5 .5]" 
     "$envmapcontrast" .85
     "$envmapsaturation" 0.1
     
  3. neatek

    neatek

    Сообщения:
    442
    Симпатии:
    233
    Все стандартное...
     
  4. R-I-P

    R-I-P Rest In Peace!

    Сообщения:
    48
    Симпатии:
    5
    Только модели рук? а модели игроков нормальные?
     
  5. Черная вдова

    Черная вдова

    Сообщения:
    1.621
    Симпатии:
    234
    Вероятно
    Mdl не совпадает с vtf
     
  6. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.508
    Это латекс))
     
    Satan нравится это.
  7. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Попробуй запустить с ключем -dxlevel 80 (или другим числом)
     
    Satan нравится это.
  8. neatek

    neatek

    Сообщения:
    442
    Симпатии:
    233
    Убило, спасибо за ответ :beer:

    Ща попробуем!)
     
  9. neatek

    neatek

    Сообщения:
    442
    Симпатии:
    233
    [​IMG]
    Теперь все норм.
    Solved ;)
     

    Вложения:

    • 4.jpg
      4.jpg
      Размер файла:
      48,5 КБ
      Просмотров:
      62
  10. neatek

    neatek

    Сообщения:
    442
    Симпатии:
    233
    А не не фига, только отключил Bloom и остальные эффекты, освечение карты и.т.д, и опять "латекс" появился на руках и ногах!