Не работает RES

Тема в разделе "Counter-Strike: Source", создана пользователем -=Batista=-, 17 сен 2015.

  1. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    После сегодняшнего обновления CS:S перестали работать звуки, конкретно RES. Настройки никакие не менялись. Ошибка такая:

    Код:
    Failed to load sound "rspz\res\r_p_z_62.mp3", file probably missing from disk/repository
    
    OC Linux, Metamod 1.10.7, SM 1.7.3 5253. Сервер чистый
     
  2. B1g

    B1g

    Сообщения:
    728
    Симпатии:
    26
    У меня работает.
     
  3. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    Сервер на линуксе? Какие версии метамода и сурсмода
     
  4. MFS

    MFS

    Сообщения:
    1.310
    Симпатии:
    537
    Проверь наличие расширения strike/addons/autogain и если есть, удали его

    Добавлено через 2 минуты
    Если нет autogain, зачисти папку cstrike/download/user_custom/
     
    Последнее редактирование: 18 сен 2015
  5. B1g

    B1g

    Сообщения:
    728
    Симпатии:
    26
    Винда , версии те же что и тебя.
     
  6. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    Первого в сервере нет. Второй в клиентской части удалять?
     
  7. TWRP

    TWRP Read Only

    Сообщения:
    317
    Симпатии:
    45
    http://hlmod.ru/forum/obshie-voprosy/30108-steam-vy-che-tam-uje-polnostu.html

    Вот точно такая же трабла была, но до обновление.
    Помогло мне почистить кэш и стало все норм.
     
  8. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    Я так понимаю, что ты почистил кэш игры? Это, конечно, все прекрасно и замечательно, но что делать игрокам? Не все додумаются это сделать, даже если это поможет
     
  9. MFS

    MFS

    Сообщения:
    1.310
    Симпатии:
    537
    какие клиенты? удали папку на сервере
    cstrike/download/user_custom/
     
  10. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    Это не при делах. Собирал сервер с нуля. Выкачал пустой сервер. Поставил снапшот сурсмода и метамода. RES. И толку ноль :beee:

    Добавлено через 2 часа 59 минут
    Зря гнал на обновление. sv_pure был дублирующийся
     
    Последнее редактирование: 18 сен 2015
  11. MFS

    MFS

    Сообщения:
    1.310
    Симпатии:
    537
    У меня решилось именно так, квейк, рес, бомб таймер не работали и все заработало после удаления кеша на сервере.
     
  12. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    У тебя единичный случай :)
     
  13. B1g

    B1g

    Сообщения:
    728
    Симпатии:
    26
    У меня все работает с нуля. Собрал сервер и все заработало... Самые последние снапшоты.
     
  14. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    Но нет. Это не финал истории. Звуки работают у 99% игроков. Но у некоторых отказываются работать или отрабатывают через раз
     
  15. MFS

    MFS

    Сообщения:
    1.310
    Симпатии:
    537
    Ты был прав, причина sv_pure 1, а если удалить кеш, то будет работать до следующего наполнения кеша.
     
  16. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    Но от этого не легче =( Надо дальше думать
     
  17. Fanarrium

    Fanarrium

    Сообщения:
    168
    Симпатии:
    14
    У меня ваще звуки через раз работают + не все (Например квейки и res работают а C4 нет...Ток 1 звук проигрывает таймера а дальше та же ошибка) Попробовал два ваших метода и не получилось(
     
  18. Василий Куралесов99

    Василий Куралесов99

    Сообщения:
    9
    Симпатии:
    0
    Все проблемы решены . кроме звуки бомбы.( winda)
     
  19. -=Batista=-

    -=Batista=- Просвященный

    Сообщения:
    279
    Симпатии:
    73
    Оффтоп