Не видно сервер

Тема в разделе "Counter-Strike: Source", создана пользователем SaInT.P, 27 июн 2013.

  1. SaInT.P

    SaInT.P

    Сообщения:
    1.270
    Симпатии:
    237
    После обновления серверов на последнюю версию , они перестали быть видемыми везде, хотя запускаються как и до обновления(успешно) думал ОС уже сглючила, но нет.
    Проблема таже после переустановки ОС,после обновы сервер запускаеться отлично, как и всегда , но в избраном не видно, во вкладке интернета не видно, короче негде не видно и даже через connect не зайти, с интернетом и внешнип айпи все нормально, в чем дело я ума не приложу....
    жесть какаято кароче, кто-нибудь сталкивался или знает как решить эту проблему?
    также пробовал скачивать чистый сервер и запускать,тоже самое....
    ОС Ubuntu Server 12.04
     
  2. KapaT

    KapaT Эгоист

    Сообщения:
    1.982
    Симпатии:
    408
    SaInT.P, что выдает когда пытаешься зайти через connect?
     
  3. msl1

    msl1

    Сообщения:
    85
    Симпатии:
    4
    Сервер какой , стим ?
     
  4. SaInT.P

    SaInT.P

    Сообщения:
    1.270
    Симпатии:
    237
    KapaT, 2 палки и не двигаеться

    msl1, Стим
     
  5. KorDen

    KorDen Atra esterní ono thelduin! Ньюсмейкер

    Сообщения:
    2.194
    Симпатии:
    1.398
    Внешний айпишник куда получаешь? (на сетевушку или на роутер?) Роутер есть? Какой роутер? Прописываешь принудительно +ip у сервера или нет? На компе один интерфейс или несколько? По какому пытаешься подключиться?
     
  6. SaInT.P

    SaInT.P

    Сообщения:
    1.270
    Симпатии:
    237
    KorDen, на сетевушку, в .sh скрипте запуска +ip 0.0.0.0 а в server.cfg формате IP 0.0.0.0 (соответствено вместо нулей мой айпи)
    непонял про интерфейс,есле про сетевуху то она одна а подключен инет через /etc/network/ininterfaces
    там прописано вот так

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo
    iface lo inet loopback
    # Ithernet
    iface eth0 inet static
    address 10.184.94.23
    netmask 255.255.252.0
    gateway 10.184.92.1
    dns-nameservers 192.168.248.21
    auto eth0
     
  7. BMW M6

    BMW M6

    Сообщения:
    1.221
    Симпатии:
    569
    Лог запуска покажи.
     
  8. CTe6eJIeK_vRn

    CTe6eJIeK_vRn Супер-модератор

    Сообщения:
    2.014
    Симпатии:
    1.797
    а ты нули оставь :)
     
    SaInT.P нравится это.
  9. SaInT.P

    SaInT.P

    Сообщения:
    1.270
    Симпатии:
    237
    есле я постанвлю нули сервер не запуститься, соответствено есле япоменяю местами в старт впишу айпи а в сервер нули тоже не запуститься
     
  10. zloykif

    zloykif

    Сообщения:
    137
    Симпатии:
    24
    самый простой вариант: удаляешь папку bin обновляешь сервер и всё будет видно, по крайней мере мне помогло (тоже после перехода на новую версию сервера пропали из списка серверов)
    ПС: хотя если у тебя и с чистым сервером проблемы то хз
     
  11. SaInT.P

    SaInT.P

    Сообщения:
    1.270
    Симпатии:
    237
    zloykif, Щас попробую,отпишусь пару мин)

    Добавлено через 2 минуты
    zloykif, Попробовал,не получилось(

    Добавлено через 47 минут
    Проблема решена, Спасибо CTe6eJIeK_vRn
    был косяк в правилах)
     
    Последнее редактирование: 27 июн 2013
  12. CTe6eJIeK_vRn

    CTe6eJIeK_vRn Супер-модератор

    Сообщения:
    2.014
    Симпатии:
    1.797
    Проблема решена: неправильно были прописаны правила iptables, взятой из этой статьи
     
    SaInT.P нравится это.
  13. Vit_ amin

    Vit_ amin BotManager001

    Сообщения:
    1.052
    Симпатии:
    345
    Народ такая же проблема имеется (сервер Steam).
    Делал service iptables stop на всякий случай.
    Симптомы: сервер запускается , но не отвечает нигде начиная от HLSW заканчивая игровой консолью (connect)
     
  14. AlmazON

    AlmazON деревянный © yand3xmail

    Сообщения:
    4.512
    Симпатии:
    1.963
    Оффтоп
    В локалке то заходит, тоже нет? Попробуй без плагинов, например. Или, лучше чистый сервер скачай, проверь и установи всё.
     
  15. Vit_ amin

    Vit_ amin BotManager001

    Сообщения:
    1.052
    Симпатии:
    345
    Сервер чистый.
     
  16. AlmazON

    AlmazON деревянный © yand3xmail

    Сообщения:
    4.512
    Симпатии:
    1.963
    Vit_ amin, консоль пишет, что и обычно? Логи в норме? Может, просто сейчас именно для твоей области/города связи нет... У меня так было, что даже чистый сервер не скачивался - обрыв подключения по логину. Через несколько дней скачался без проблем.
     
  17. Vit_ amin

    Vit_ amin BotManager001

    Сообщения:
    1.052
    Симпатии:
    345
    Нет это на стороне хостинга что-то не так потому что я не знаю я все что можно испробовал.
     
  18. AlmazON

    AlmazON деревянный © yand3xmail

    Сообщения:
    4.512
    Симпатии:
    1.963
    Тогда жди... На стороне Steam тоже бывают проблемы.
    Оффтоп