Несколько важных вопросов :)

Тема в разделе "Общие вопросы", создана пользователем entony, 17 авг 2010.

  1. entony

    entony

    Сообщения:
    3
    Симпатии:
    0
    1. Вот есть названия:

    HL1 SW(P48)
    HL1 Classic(P47)
    Source
    Source 2007
    Source 2007 U1
    UT 2.5

    Какое из них принадлежит движку для CS:S v34, а какое для нового CS:S Beta на OB engine?

    2. Новый Sourcemod 1.3.4 и Metamod: Source 1.3.3, работают ли они на старой версии сервера v34 без ошибок?

    3. Есть разница для плагина, какая версия CS:S (v34 или OB) и разница в Sourcemod?

    4. WarMod 3.0.2 работает только на новой версии CSS и последнем Sourcemod или можно на v34 и SourceMod 1.3.2?

    5. Для новой версии сервера CS:S надо ставить eSTEAMATION? И я так понимаю, надо чтобы и в клиенте был какой то эмулятор стима? (И где можно найти подробную инструкцию по его установке на сервер?)

    6. Текущая версия Eventscripts - v2.1.1 Beta Release, она уже сделана для OraneBox, но идет ли она на старой версии сервера v34?

    Я понимаю, что эти вопросы могли задаваться на форуме, но меня интересуют понятные ответы на них. И просьба, если отвечаете на вопрос, укажите его номер чтобы было понятно :P
     
  2. fallen1994

    fallen1994

    Сообщения:
    2.347
    Симпатии:
    544
    1.Source 2007 - v34
    Только про какую именно ты ксс новую,есть которая стандарт,а есть которая выпустилась недавно Beta.но суть походу про недавню бету)
    Но помоему там движок orangebox'a как на тф2.

    2.Нет не работает.

    3.Вопрос не понял.

    4.только новой.

    5.forum.csmania.com, Зачем эмулятор?это нужно для нон-стима,для лиц. не надо)

    6.Вроде идет,но со старым est не идет.И по-моему вообще не идет.

    Если я что-то не понял,отметьте :)
     
  3. entony

    entony

    Сообщения:
    3
    Симпатии:
    0
    1. Да я имел ввиду v34 и CSS Beta

    3. Я имел ввиду, есть ли разница при установке плагина для сорсмода в версии сервера (v34 или OB)

    5. Я про нон-стим и спрашиваю, на csmania в топике эмулятора нету инструкции (( и ссылки на нее нету. А можно сделать так, для версии CSS:S Ob, поставить кряк от TF2 (revEmu) ? И надо ли будет в клиенте игры какой то эмулятор?

    6. Т.е надо старый Eventscripts ставить да?
     
  4. fallen1994

    fallen1994

    Сообщения:
    2.347
    Симпатии:
    544
    1.Сейчас есть 3 вида ксс,старая,новая,и еще одна ОБ,новая и ОБ используют обновленный движок от Тф2,вроде orangebox
    3.Есть.не все работают,или работает но не так.
    5.Если ты лентяй то советую прочитать прежде чем говорить что нету,там четко написано "Мануал по установке внутри собрки",скачал и там будет 2 .txt файла,енг версия и ру версия мануала
    6.да
     
  5. master117

    master117

    Сообщения:
    255
    Симпатии:
    7
    forum.csmania.ru малямс поправлю))