Нужна помощь кто разбирается в Debian

Тема в разделе "Общие вопросы", создана пользователем sintez, 31 окт 2012.

  1. sintez

    sintez ¦ΞQUATTRO-TM.RUΞ¦

    Сообщения:
    280
    Симпатии:
    52
    Ставлю сервер в папку ./opt/server1/ создаю запуск start_css.sh потом делаю так chmod +x start_css.sh и запускаю ./start_css.sh. <===(ЗАПУСКАЕТСЯ НОРМАЛЬНО).

    Но когда мне нужно еще запустить сервер, я кидаю чистый сервер в папку ./opt/server2/ и тоже самое делаю создаю запуск start_css.sh потом делаю так chmod +x start_css.sh и запускаю ./start_css.sh. <===(НО СЕРВЕР НЕ ХОЧЕТ ЗАПУСКАТЬСЯ) Кто сможет помочь с такой проблемой?
     
  2. tiger_by

    tiger_by Гл. Админ SourceGames.RU

    Сообщения:
    629
    Симпатии:
    279
    Код start_css.sh из обеих папок в студию!
     
  3. sintez

    sintez ¦ΞQUATTRO-TM.RUΞ¦

    Сообщения:
    280
    Симпатии:
    52
    Добавлено через 1 минуту
    а еще забыл сказать в папку поставил chmod 777 /opt

    Добавлено через 3 минуты
    Кто поможет отблагодарю место под сервер
     
    Последнее редактирование: 31 окт 2012
  4. CTe6eJIeK_vRn

    CTe6eJIeK_vRn Супер-модератор

    Сообщения:
    2.014
    Симпатии:
    1.798
    sintez, выполни в css/

    #chmod +x srcds*
     
  5. KorDen

    KorDen Atra esterní ono thelduin!

    Сообщения:
    2.194
    Симпатии:
    1.398
    Убери -d в запуске скрина, вместо "screen -A -m -d -S" напиши "screen -A -m -S" (Можно еще проще "screen -AmS"), и дальше смотри ошибки - и присылай сюда если не поймешь...
     
  6. sintez

    sintez ¦ΞQUATTRO-TM.RUΞ¦

    Сообщения:
    280
    Симпатии:
    52
    разобрался тему можно закрывать