Нужна помощь с выделенным Css сервером!

Тема в разделе "Общие вопросы", создана пользователем _NeRoN_, 5 ноя 2010.

  1. _NeRoN_

    _NeRoN_

    Сообщения:
    6
    Симпатии:
    0
    Здравствуйте уважаемые формчане))У меня возникла проблема с выделенным css сервером, дальше попробую подробно рассказать.
    Так я скачал сервер через HldsUpdateTool.exe запускал пару раз все работало на ура, поставил админку (Mani admin plugin, Sourcemod,metamod) все работало!
    Провалялся он у меня на харде где-то с месяцок и я захотел запустить погамать с друзьями, сначала запустил обнавил его через bat-ник(вроде обновление все путем прошло). Начал запускать (тож через bat-ник) и тут он не запускается [​IMG] а выдает в консоль ошибку и быстро закрывается.Я еле как успел заскринить ошибку, она снизу.Пробовал обновлять все плагины нечего не помогает !!! Помогите, заранее благодарен)
     

    Вложения:

    • 234.jpg
      234.jpg
      Размер файла:
      90,6 КБ
      Просмотров:
      65
  2. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.508
    _NeRoN_, обнови моды (Sourcemod, mani и другие)
     
    _NeRoN_ нравится это.
  3. _NeRoN_

    _NeRoN_

    Сообщения:
    6
    Симпатии:
    0
    Я обновил все моды до последней версии!(с оф сайтов) я может быть неправильно обновляю их?
     
  4. zmog

    zmog

    Сообщения:
    250
    Симпатии:
    57
    Попробуй запустить без плагинов, чистый сервер.
    ps: для быстрого отключения всех плагинов на сервере переименуй папку addons, допустим в addons1.
     
    _NeRoN_ нравится это.
  5. _NeRoN_

    _NeRoN_

    Сообщения:
    6
    Симпатии:
    0
    Попробовал запустить без плагинов, чистый сервер всеравно такая же проблема(
     
  6. zmog

    zmog

    Сообщения:
    250
    Симпатии:
    57
    А что прописано в "батниках"?
     
    _NeRoN_ нравится это.
  7. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.508
    Не может быть тоже самое без плагинов, обнови еще раз сервер и откати изменения в файле gameinfo.txt если что-то там менял.
     
    _NeRoN_ нравится это.
  8. _NeRoN_

    _NeRoN_

    Сообщения:
    6
    Симпатии:
    0
    Так в старте
    Так в обновление
     
  9. _NeRoN_

    _NeRoN_

    Сообщения:
    6
    Симпатии:
    0
    Я даж не знаю что это такое)
    Завтра попробую заново обновить и отпишусь а пока благодарю за помощь:-)
    а да еще вопрос а может это из за 7рки? до этого правдо нормально запускался)
     
  10. zmog

    zmog

    Сообщения:
    250
    Симпатии:
    57
    Попробуй запустить от имени администратора и попробуй изменит на время:
     
  11. _NeRoN_

    _NeRoN_

    Сообщения:
    6
    Симпатии:
    0
    Я обновил через батник, потом в страрте поменял как предложил upss3, переименовал папку addons, в файле srcds.exe поставил совместимость, вырубил каспера, и попробовал запустить от имени администратора. И все равно такая же проблема( Может есть какой то выход, а то качать заново сервак мучительно(
     
  12. Shurup

    Shurup

    Сообщения:
    20
    Симпатии:
    1
    Здравствуйте!

    Не стал поднимать новую тему,возможно проблема одна и та же.

    Установил новый сервер на Windows 7 и запуск через батник начал выдавать ошибки.

    Батник такой же как в посте выше, только сервер запускается!,но после того как 2 раза нажмешь на "ОК" в окне с ошибкой.

    И почему он обращается именно к этой библиотеке не могу понять.
    2 дня назад все нормально работало.

    Заранее спасибо.
     

    Вложения:

    • osh1.jpg
      osh1.jpg
      Размер файла:
      81,9 КБ
      Просмотров:
      23
  13. zmog

    zmog

    Сообщения:
    250
    Симпатии:
    57
    Что бы заново не качать, обычно оставляют чистую копию.
    Попробуй удалить(убрать) папку cfg, все папки bin.
    Обнови сервер и не чего не добавляя запусти сервер.
     
  14. zmog

    zmog

    Сообщения:
    250
    Симпатии:
    57
    Такая же фигня на Windows 7, честно я не выяснял причины. Я им пользуюсь только для тестирования, поэтому меня не напрягает.
     
  15. Shurup

    Shurup

    Сообщения:
    20
    Симпатии:
    1
    Меня тоже,но мало кому понадобится) На ХР запускается нормально.

    А вообще он обращается к библиотеке упомянутом в ЭТОМ топике.

    Потому и вопрос возник, при чем тут КС 1.6, но может я чего то не понимаю...))
     
  16. zmog

    zmog

    Сообщения:
    250
    Симпатии:
    57
    К стати только что запускал, уже не было этой ошибки.
     
  17. tooshkan4uk

    tooshkan4uk http://cssrus.ru

    Сообщения:
    423
    Симпатии:
    369
    В папке orangebox\bin удалите steamclient.dll
     
    Shurup нравится это.
  18. Shurup

    Shurup

    Сообщения:
    20
    Симпатии:
    1
    Все так,спасибо.) Да без него пошло.

    Еще проще было стим выключить и можно не удалять.
     
  19. эльдар

    эльдар

    Сообщения:
    1
    Симпатии:
    0
    почему когда я запускаю сервер css у меня выдаёт ошибку что точка входа в процедуру SteamAPI_GetSteamInstallPatch не найдена в библиотеке dll steam_api.dll у меня нет steam и стоит windows 7

    я пропускаю потом вылизает launcher error failed to load the launcher dll не найдена указанная процедура
     
    Последнее редактирование модератором: 30 май 2011
  20. Mōnterō

    Mōnterō

    Сообщения:
    25
    Симпатии:
    2
    [​IMG]
    Сервер падает после обновления до PatchVersion=1.0.0.62 Есть мнения?