Обновление до версии 1.32.7.0. Обсуждение проблем

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем m22b, 24 апр 2014.

  1. m22b

    m22b Read Only

    Сообщения:
    1.022
    Симпатии:
    209
    Сегодня ночью обновилась игра до версии 1.32.7.0
    И sourcemod 1.5.3 стал приводить к крашу сервера .

    :(

    http://www.sourcemod.net/snapshots.php

    Вообщем только что проверил с последним snapshot'oм 1.5.4

    все работает :)


    тему можно удалять или закрывать
     
  2. bigbrain911

    bigbrain911

    Сообщения:
    314
    Симпатии:
    23
    Re: 1.32.7.0 и SourceMod 1.5.3

    DM не работает, даже с новой геймдата.
     
  3. m22b

    m22b Read Only

    Сообщения:
    1.022
    Симпатии:
    209
    Re: 1.32.7.0 и SourceMod 1.5.3

    только DM ? :)
    Вы другие режимы пробовали ? )

    Просто интересно :)
     
  4. bigbrain911

    bigbrain911

    Сообщения:
    314
    Симпатии:
    23
    Re: 1.32.7.0 и SourceMod 1.5.3

    У меня только один сервер.
     
  5. m22b

    m22b Read Only

    Сообщения:
    1.022
    Симпатии:
    209
    Re: 1.32.7.0 и SourceMod 1.5.3

    да я не про количество серверов ))
    я поставил 1.5.4-hg4036.tar.gz и норм

    может вы ставили не 1.5.4-hg4036.tar.gz а другую версию вот и не работает))
     
  6. bigbrain911

    bigbrain911

    Сообщения:
    314
    Симпатии:
    23
    Re: 1.32.7.0 и SourceMod 1.5.3

    У меня как раз стоит 1.5.4-hg4036 и дм не работает, просто крашит сервер, без него все работает, все плагины и т.д.
     
  7. novichek

    novichek

    Сообщения:
    169
    Симпатии:
    6
    Re: 1.32.7.0 и SourceMod 1.5.3

    Проверил гангейм работает с sourcemod-1.5.4-hg4036-linux. Все ок
     
  8. cody1997

    cody1997

    Сообщения:
    1
    Симпатии:
    0
    Re: 1.32.7.0 и SourceMod 1.5.3

    Я уже думал что сервер сломал)))

    Гангейм работает с sourcemod-1.5.4-hg4036-windows, проверено)