Ошибка account.ext в log

Тема в разделе "Counter-Strike: Source", создана пользователем Fanarrium, 3 янв 2015.

  1. Fanarrium

    Fanarrium

    Сообщения:
    168
    Симпатии:
    14
    Всем привет! Нуждаюсь в Вашей помощи!
    В логах появилась эта ошибка
    L 01/03/2015 - 14:48:45: [SM] Unable to load extension "account.ext": /lib32/libm.so.6: version `GLIBC_2.15' not found (required by bin/libvstdlib.so)
    Раньше ее не было...Поискал в гугле решения и наткнулся только на один способ который мне едва понятен....
    http://ftp.gnu.org/gnu/glibc/ обновить выше GLIBC_2.15
    Вот только там каждой версии еще по 5 архивов и я не понимаю какой качать...
     
  2. Danyas

    Danyas Спасибо, браток © yand3xmail Модератор

    Сообщения:
    1.727
    Симпатии:
    461
    sudo apt-get install glibc
     
  3. Fanarrium

    Fanarrium

    Сообщения:
    168
    Симпатии:
    14
    Что это? Этого названия нет на сайте
     
  4. Серый™

    Серый™ CS:S Server

    Сообщения:
    2.570
    Симпатии:
    1.153
    Fanarrium, учи мат часть на линуксе, это самое основное что ты должен знать держа там сервер.