Ошибки в консоли

Тема в разделе "Общие вопросы", создана пользователем ramis71rus, 26 май 2010.

  1. ramis71rus

    ramis71rus

    Сообщения:
    81
    Симпатии:
    12
    Народ, подскажите пожалуйста, что это:
    Код:
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1536_1152_112
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1664_992_112
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1984_1376_112
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-896_1440_-48
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1120_1120_16
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1344_1152_112
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1120_1440_-48
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_166_2162_-50
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1664_544_112
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-2048_1056_112
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1824_1152_112
    CMaterial::PrecacheVars: error loading vmt file for maps/de_dust2/de_dust/tilefloor02_-1984_1952_112
    Это стало появляться в консоли, когда играю на своем сервере...
    Скорее всего это стало появляться после того как в map-decals установил графическую рекламу, но раньше она не залезала на респе на значки направления A и B на карте de_dust2, а сейчас установлена так, что графическая реклама из закрывает...


    И еще вот это тоже в консоле вылазиет:
    Failed to load sound "0.wav", file probably missing from disk/repository

    Вот это вообще не пойму что такое...

    Подскажите пожалуйста решение этих проблем... Заранее благодарен...
     
  2. ramis71rus

    ramis71rus

    Сообщения:
    81
    Симпатии:
    12
    Первые ошибки вроде бы пропали, может так чего было, глюк или вообще после захода с другого сервера... А вот ошибку такую все равно выдает:
    Failed to load sound "0.wav", file probably missing from disk/repository