[Plugin] WarMod v3.0.x for Counter-Strike Source v.34

Тема в разделе "No-Steam", создана пользователем GoDtm666, 20 ноя 2011.

Статус темы:
Закрыта.
  1. GoDtm666

    GoDtm666

    Сообщения:
    522
    Симпатии:
    558
    Всем привет.
    Думаю не буду начинать с описания данного плагина.
    Его можно посмотреть в соседней теме.

    [​IMG]

    Подогнал новый WarMod, который был специально подогнан к новой игре CS:S OB, для старой игры CS:S v.34

    Требования для работы плагина:

    • Для корректной работы требуется SourceMod 1.4.0 и выше.
    • Дополнительное расширение Socket v.3.0.1
    Всё! Больше ничего и не нужно! И ни каких SteamTools и Hacks :fan_1:
    Данные расширения уже присутствуют в архиве с плагином.
    А также присутствуют рабочие на CS:S v.34 addons "zblock v.4.4 - от читаков, и поправление багов игры." и "Stripper - от лишнего мусора на карте."

    В плагин встроен скрипт автоматического обновления, по новому выходу WarMod, плагин сам обновится до актуальной версии!
    Забирайте. :victory:
     

    Вложения:

    Последнее редактирование: 22 фев 2012
    ProJecT306, Byba, Dj_Andrey_01 и 16 другим нравится это.
  2. lok1

    lok1

    Сообщения:
    200
    Симпатии:
    14
    Спасибо, хотя у меня стоял с соседней темы и работал отлично, но вроде Зблокс не работал, попробую, ваше творение))
     
  3. Sirse

    Sirse http://zonasumraka.ru/

    Сообщения:
    287
    Симпатии:
    129
    Лог засирается еррорами типа
    L 01/01/2012 - 13:27:30: [warmod.smx] Received unknown HTTP code from plugin update server during version check.
    Может дадите nosokets версию?
     
  4. vins

    vins

    Сообщения:
    114
    Симпатии:
    0
    Вот ето клас
     
  5. GoDtm666

    GoDtm666

    Сообщения:
    522
    Симпатии:
    558
    С сайтом, у нас трабло, скоро починим :), можешь пока отключит автоматическое обновление. Полнустью, network модуль.
     
  6. vins

    vins

    Сообщения:
    114
    Симпатии:
    0
    а можно зделать 2на2 3на3
     
  7. Punk

    Punk

    Сообщения:
    9
    Симпатии:
    0
    можешь исходник дать?
     
  8. vins

    vins

    Сообщения:
    114
    Симпатии:
    0
    плохо что непишет демки ппц
     
  9. Vaio

    Vaio

    Сообщения:
    628
    Симпатии:
    218
    у меня все пишет :)
     
  10. vins

    vins

    Сообщения:
    114
    Симпатии:
    0
    а как зделать подскажи
     
  11. Vaio

    Vaio

    Сообщения:
    628
    Симпатии:
    218
    ты sourcetv включил?
     
  12. vins

    vins

    Сообщения:
    114
    Симпатии:
    0
    а как?? а то непомню)
     
  13. Vaio

    Vaio

    Сообщения:
    628
    Симпатии:
    218
    В cstrike\cfg\warmod\on_server_start.cfg поставь
    Код:
    tv_enable "1"
    В cstrike\cfg\warmod\ruleset_global.cfg поставь
    Код:
    wm_auto_record "1"
     
  14. Kirill59

    Kirill59

    Сообщения:
    31
    Симпатии:
    0
    GoDtm666
    Мы тебе должны молиться за такие творение
    Ты оживил добрую старую css v34

    Добавлено через 2 минуты
    И да я тебе ещё хотел спросить на css v34 пойдет socket_1.4.0beta
     
    Последнее редактирование: 13 янв 2012
  15. GoDtm666

    GoDtm666

    Сообщения:
    522
    Симпатии:
    558
    Не смеши народ, этот socket_1.4.0beta древний как Египет.
    Чем тебя не угодила новая стабильная версия Socket v.3.0.1??
     
    Женя Глушков нравится это.
  16. Kirill59

    Kirill59

    Сообщения:
    31
    Симпатии:
    0
    Ладно я ток спросил
    И да как убрать/отключить zblock на вар моде
     
  17. Vaio

    Vaio

    Сообщения:
    628
    Симпатии:
    218
    в cfg/warmod/on_map_load.cfg
    Код:
    zb_active "0"
    в addons удали zblock_css.vdf
     
  18. Kirill59

    Kirill59

    Сообщения:
    31
    Симпатии:
    0
    Спасибо
     
  19. Костя Астахов

    Костя Астахов

    Сообщения:
    4
    Симпатии:
    0
    Тут можно как-нить в меню "WarModCommands" добавить выбор между 3x3, 4x4, 5x5 кв?
     
  20. janka37

    janka37

    Сообщения:
    11
    Симпатии:
    0
    zBlock неработает :(
    Использую mm 1.8.7 и SM 1.4.0 ^^
    Мне бы любую версию зблока, вот только чтоб пошла на v34 и mm 1.8.7 :/
     
Статус темы:
Закрыта.