помощь в 3ds Max 2010

Тема в разделе "Софт", создана пользователем pulya_na_vilet, 14 окт 2015.

  1. pulya_na_vilet

    pulya_na_vilet

    Сообщения:
    33
    Симпатии:
    1
    Привет всем. Столкнулся с такой проблемкой в данной программе. Сделал текст,наложил цвет,сохранил как smd чтоб для хаммера,скомпилировал модельку,ставлю модельку на карту а она розовая,где то я ошибся,а где не могу найти,вот как прописано в (qc)

    $cd "D:\UltimateSSDKv2\Source Engine 2006\bin\modding"
    $modelname "text/test.mdl"
    $scale 1.0
    $body "body" "test.smd"
    $cdmaterials "models/text/test"
    $surfaceprop "metal"
    $sequence idle "test" fps 30 aCT_iDLE 1
    $staticprop
    $collisionmodel "test.smd"


    пути к vmt и vtf проверял,все верно,кому не трудно помогите пожалуйста.
     
  2. status7777777

    status7777777

    Сообщения:
    39
    Симпатии:
    42
    Попробуй наложить текстуры в MilkShape 3D
     
  3. pulya_na_vilet

    pulya_na_vilet

    Сообщения:
    33
    Симпатии:
    1
    Наложил с помощью MilkShape 3D,все равно розовая модель
     
    Последнее редактирование: 15 окт 2015
  4. Chaos_Engine

    Chaos_Engine TeamBiceps

    Сообщения:
    525
    Симпатии:
    42
    Какой шейдер в материале?
     
  5. status7777777

    status7777777

    Сообщения:
    39
    Симпатии:
    42
    Скинь свою работу я гляну
     
  6. pulya_na_vilet

    pulya_na_vilet

    Сообщения:
    33
    Симпатии:
    1
    я так понял тебе только в смд,ну если что напишешь.
     

    Вложения:

    • текст.rar
      Размер файла:
      67,6 КБ
      Просмотров:
      5
  7. pulya_na_vilet

    pulya_na_vilet

    Сообщения:
    33
    Симпатии:
    1

    ну хоть напиши что нибудь,а то надеюсь
     
  8. Maurice

    Maurice

    Сообщения:
    17
    Симпатии:
    0
    pulya_na_vilet,
    $cdmaterials "models/text/test" - путь не правильно указываешь.
    $cdmaterials "models\text\test" - так правильно.
     
  9. pulya_na_vilet

    pulya_na_vilet

    Сообщения:
    33
    Симпатии:
    1
    не помогло,скорее всего я допускаю ошибку либо в 3ds Max либо MilkShape 3D
     
  10. Kaptain

    Kaptain Школьник

    Сообщения:
    567
    Симпатии:
    170
    Не знаю конечно,но там строчки должны быть,ниже,типо:

    // Model uses material "text.vmt"

    Там глянь