После обновления карты работают странно

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем Extrimer, 31 июл 2016.

  1. Extrimer

    Extrimer

    Сообщения:
    95
    Симпатии:
    1
    Всем привет, держу сервер MiniGame, после обновления стали багатся карты как на сервере так и в сингле. Например на mg_bob_ig_ingame на 2 лвл, там где бустджамп появилась невидимая стенка, на mg_100traps когда проходит один игрок карту, то багаются вентиляторы и работают постоянно сдувая.
    На карте mg_saw есть поезд, ранее он ездил по рельсам сейчас же боком, кто знает что VALVE такое натворили, и будут ли вообще фиксить? Ибо бесит капец.
     
  2. Yura7181

    Yura7181

    Сообщения:
    368
    Симпатии:
    293
    Святослав124 нравится это.
  3. Extrimer

    Extrimer

    Сообщения:
    95
    Симпатии:
    1
    А конкретнее, что этот плагин делает? А то гейб намутил хер знает что) Попробую, спасибо
     
  4. Kruzi

    Kruzi

    Сообщения:
    160
    Симпатии:
    2
    Я сегодня создал тему с такой же проблемой, но ответили правильно тут. Спасибо, плагин поправляет все баги, качайте.
     
  5. September

    September

    Сообщения:
    1.193
    Симпатии:
    164
    че ап то? Тебе уже дали решение проблемы.
     
  6. Extrimer

    Extrimer

    Сообщения:
    95
    Симпатии:
    1
    Это не решает проблему, что поезда ездят боком, а вентиляторы останавливаются и не дают пройти. Читайте внимательно тему.
     
  7. Kruzi

    Kruzi

    Сообщения:
    160
    Симпатии:
    2
    У меня вентиляторы и поезда нормально работают
     
  8. September

    September

    Сообщения:
    1.193
    Симпатии:
    164
    У меня тоже нормально. Сделай выводы.
     
  9. Extrimer

    Extrimer

    Сообщения:
    95
    Симпатии:
    1
    Именно на тех картах которые указал? Станно то что и в сингле, и у других игроков и в сингле и на сервере, все работает так же.
     
  10. Kruzi

    Kruzi

    Сообщения:
    160
    Симпатии:
    2
    В сингле ты же не ставил плагин выше, потому и не работает. Ни у кого не работает. А на сервере именно на этих картах у меня всё работает, как и на всех остальных
     
  11. September

    September

    Сообщения:
    1.193
    Симпатии:
    164
    В server.cfg sv_clamp_unsafe_velocities 0. По дефолту она теперь 1.
     
  12. Extrimer

    Extrimer

    Сообщения:
    95
    Симпатии:
    1
    А что это ф-ия делает?
     
  13. Webman

    Webman Developer

    Сообщения:
    702
    Симпатии:
    182
    В сегодняшнем обновление CS:GO добавили эту переменную. Включает/выключают серфинг и т.д.
     
  14. Extrimer

    Extrimer

    Сообщения:
    95
    Симпатии:
    1
    ааа, типо можно не ставить уже тот плагин что кидали выше? Пофиксили переменной вальв?
     
  15. September

    September

    Сообщения:
    1.193
    Симпатии:
    164
    да, но переменную надо выставлять на 0, ибо валв сделали её по дефолту на 1 (т.е серфинг выключен)
     
  16. Extrimer

    Extrimer

    Сообщения:
    95
    Симпатии:
    1
    Спасибо, помогло )