При sv_lan 1 ошибка #Valve_Reject_LAN_Game

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем rodgerland, 16 янв 2013.

  1. rodgerland

    rodgerland

    Сообщения:
    500
    Симпатии:
    122
    В локальной сети при параметре sv_lan 1 у некоторых лицензионных игроков возникает ошибка "LAN servers are restricted to local clients (class C)" ,ну а на сервере RejectConnection: ip #Valve_Reject_LAN_Game

    Поставил эмулятор, тот же эффект, в чем проблема, кто поможет?
    Эмулятор и на клиенте и на сервере, вроде все перепробовал и "sv_consistency" = "0"
     
  2. KapaT

    KapaT Эгоист

    Сообщения:
    1.983
    Симпатии:
    408
    rodgerland,пораметры запуска сервера покажи
     
  3. EPacker2

    EPacker2 3D-моделист

    Сообщения:
    1.021
    Симпатии:
    619
  4. rodgerland

    rodgerland

    Сообщения:
    500
    Симпатии:
    122
    taskset -c 2 -game csgo -console -usercon -insecure -maxplayers_override 24 +ip xxx -port 27015 -nohltv +sv_pure 0 +game_type 0 +game_mode 1 +mapgroup mg_all +map de_dust2

    Добавлено через 4 минуты
    На одном сервере стоят и ностим сервера ксс, но под разным интерфесом.
    Под одним интерфейсом стоит один ксго, с другим ип.

    Добавлено через 17 часов 53 минуты
    Кто-нибудь сталкивался с такой проблемой, ну подскажите хоть идеи, все перепроверю.
    Уже думаю скачать сервер где-нибудь под linux чтоб уже другой проверить.

    Добавлено через 18 часов 34 минуты
    Все, спасибо, само, мучал переменную sv_lan и о чудо, заработало, хоть и настройки были такие же, видимо это все Вальве косячки, с первого раза ничего не получается.
    Мне так кажется, что как-то с портами конфликтовали, пересекались с ноустимом, хоть и интерфесы разные были, короче для меня до сих пор осталась загадка.
     
    Последнее редактирование: 17 янв 2013