Проблема с cron

Тема в разделе "HLstatsX:CE", создана пользователем Lekha Kruglovsky, 2 июл 2014.

  1. Lekha Kruglovsky

    Lekha Kruglovsky

    Сообщения:
    17
    Симпатии:
    0
    Здравствуйте! У меня хостинг MyArena(сервера) и хостинг для статистики ipzon.
    проблема в следующем:
    _____________
    Установил статистику HLstatsX Community Edition 1.6.11
    В ISPManager вписал в cron:
    cd /var/www/логин/data/www/сайт/stats/scripts && ./hlstats-awards.pl >/dev/null 2>&1 (при выполнении выдает Exited with return code = 255)
    cd /var/www/логин/data/www/сайт/stats/scripts && ./run_hlstats start 1 27556 >/dev/null 2>&1 (при выполнении Exited with return code = 1)
    cd /var/www/логин/data/www/сайт/stats/scripts/GeoLiteCity && ./install_binary.sh >/dev/null 2>&1

    порт и там и там открыт,в самой статистике выдает :
    Sending Command to HLstatsX: CE Daemon at ip и порт — 50 bytes OK
    Waiting for Backend Answer...recieving 0 bytes in 0 packets...OK
    No packets received — check if backend dead or not listening on ip и порт
    Closing connection to backend...OK

    в самой статистике сервер появился и пишет максимум игроков,а сколько находится на сервере не пишет и не видит их.
    [​IMG]

    [​IMG]

    В чем может быть проблема? я так понимаю в rcon
     
  2. ☆★☆БАТЯ☆★☆™

    ☆★☆БАТЯ☆★☆™

    Сообщения:
    2.585
    Симпатии:
    1.341
    Почему бы тебе и не написать на их форуме или в ТП, они например не своих клиентов так отфутболивают. Если не ошибаюсь, у них нельзя подключить базы извне, не помню наверняка.