Проблема с компиляцей.

Тема в разделе "Counter-Strike: Source", создана пользователем DexKekcuk #13, 16 июн 2015.

  1. DexKekcuk #13

    DexKekcuk #13

    Сообщения:
    634
    Симпатии:
    70
    Ребята проблема такая, я изменил плагин, надписи укоротил оформил по своему, компилю, а он все равно такой же какой и был... То есть SP файл как будто не менял.. Хотя я изменил, сохранил, компильнул, и все равно бурда такая...

    А если ставлю старый плагин от сервера, он работает со всеми моими изменениями..

    Плагин Round End Sound v2.5.0.beta9, SM 1.7.2.5202.Windows
     
  2. AlmazON

    AlmazON Не путать с самим yand3xmail

    Сообщения:
    5.171
    Симпатии:
    2.418
    Такого не бывает)
     
  3. hotlife157

    hotlife157

    Сообщения:
    127
    Симпатии:
    5
    пробуй сохранять с кодировкой UTF-8(без-BOOM) если в консоли при компиляции нет ошибки значит должно работать..
    Походу знаю было похожее))Кароче то что ты скомпилировал сам плагин в формате sp кидаешь в scripting и тот компилированый в папке compile формате smx кидаешь в plugins и тогда уже весь raund end sound вместе со своим скомпелированым кидаешь уже на сервер с заменой не по оддельности только своих два файла скомпелированых..Попробуй отпишешь))

    Добавлено через 8 минут
    Или есть вариант что ты не заметно удалил скобку или точку и тд и тп,по этому ещё может не работать плагин..Если редактируешь то аккуратно так чтоб не удалить лишнего..
     
    Последнее редактирование: 16 июн 2015
  4. Danyas

    Danyas Модератор

    Сообщения:
    1.863
    Симпатии:
    654
    У меня такое тоже было, на компиляторе SM 1.6.3

    Менял имя, менял исходник, что только не делал - значение кваров не менялось
     
  5. hotlife157

    hotlife157

    Сообщения:
    127
    Симпатии:
    5
    я компилирую на [SM] 1.7.1 вроде норм