Проблема с началом игры, с настройкой motd, не работает плагин Custom Skins [CS:GO]

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем LevaKo4erga, 12 сен 2015.

  1. LevaKo4erga

    LevaKo4erga

    Сообщения:
    37
    Симпатии:
    1
    Здравствуйте! Столкнулся с такими проблемами.
    1. Если на сервере 0 человек, то при выборе команды ( не важно, будь это T или CT ), игра не начинается. Просто остается камера. Помогает только перезагрузка карты через админку или выбрать наблюдателя, далее спавнится бот и уже потом выбрать одну из сторон ( при этом бот отключается ).
    2. Настроил MOTD, но все предложения которые я написал на русском языке ( при этом выбрал кодировку UTF-8 Без BOM и преобразовал ) все равно пишутся на иероглифах.
    3. Не работает плагин http://hlmod.ru/forum/novye-plaginy/27366-custom-skins-v1-0-4-a.html при том, что все сделал правильно. Файлы отредактировал, скины залил и GameServer, и сделал DownloadServer. Прописываю команду !skin или !skins - результат 0

    Заранее спасибо!
     
  2. DexKekcuk #13

    DexKekcuk #13

    Сообщения:
    638
    Симпатии:
    70
    Решение 2 вопроса с motd. У меня работает так должно помочь.
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <style>

    3. Ошибки логов есть?
     
  3. NiGaByte

    NiGaByte

    Сообщения:
    501
    Симпатии:
    84
    1) Поставь больше одного бота, например 4.
    2) Веб сервер какой стоит?
    3) Проверяй сначала, ставь по новой, смотри конфиги, я не знаю, ну логи наконец... sm plugins list? выкладывай.

    Добавлено через 1 минуту
    Если стоит апач, то в .htaccess
    Код:
    AddDefaultCharset utf-8
    AddCharset utf-8 *
    <IfModule mod_charset.c>
    CharsetSourceEnc utf-8
    CharsetDefault utf-8
    </IfModule>
     
    Последнее редактирование: 12 сен 2015