Проблема с quake звуками на STEAM

Тема в разделе "Общие вопросы", создана пользователем ljr, 17 фев 2010.

  1. ljr

    ljr

    Сообщения:
    52
    Симпатии:
    18
    Добрый день!:bye:
    Снова обращаюсь к вам за помощью,т.к. тут сидят знатные люди:acute:

    У меня вот собственно в чём проблема...у меня на сервере SM стоит и quake звуки,помойму отсюда качал...короче сначала долго мучался не мог понять почему не работают звуки на серве,а оказалось что все дело в том что у всех на сервере кто на стиме не работают эти звуки,а на пиратках всё норм[сам проверял]...в чём дело понять не могу...и получается все кто на стиме должны качать музыку,но они её не слышат...да и я люблю со звуками погамать,но на стиме у мну не работают...:(

    на мани сервах работает половина звуков,и то не всегда...:this:но мани мне предлагать не надо...:no:

    есть один серв там где стоит SM и звуки у мну норм пашут,но хозяин не знает в чём дело,у него проблем не было..

    Выдаёт в консоли вот такую ошибку


    ЛЮДИ HELP!!!!:resent:
     
  2. rodgerland

    rodgerland

    Сообщения:
    500
    Симпатии:
    122
    Может на пиртках есть уже эти звуки, проверь параметр sv_downloadurl если такой имеется, проверь разрешена ли скачка с сервера, походу просто клиенты у тебя не могут скачать файлы для воспроизведения.
     
    ljr нравится это.
  3. ljr

    ljr

    Сообщения:
    52
    Симпатии:
    18
    и на сервере и на клиенте...:acute:

    звуки скачиваются на всех клиентах,но работают только на нонстим:(
     
  4. random.81

    random.81

    Сообщения:
    504
    Симпатии:
    844
    зблок стоит?
     
    ljr нравится это.
  5. ljr

    ljr

    Сообщения:
    52
    Симпатии:
    18
    это он подлец такой? о_0 гг

    p.s.Random напиши в асю...562145112,мне так удобней..чем новые тему создавать...
     
  6. random.81

    random.81

    Сообщения:
    504
    Симпатии:
    844
    Зблок блокирует музыку и т.д у стим клиентов.
    Я не пользуюсь аськой:blush2:

    Возможно ошибаюсь,но вроде зблок 4.2 не блокирует музыку
    Или на зблоке 4.4 поставь sv_pure 0
     
    forgon и ljr нравится это.
  7. rodgerland

    rodgerland

    Сообщения:
    500
    Симпатии:
    122
    Мало того и видимо пурлист уже содранный с кого-то, как тебе советуют пуре 0 поставь.
     
    ljr нравится это.
  8. ljr

    ljr

    Сообщения:
    52
    Симпатии:
    18
    а что значит настройка sv_pure 0?
    у меня стоит значение "2"...
     
  9. random.81

    random.81

    Сообщения:
    504
    Симпатии:
    844
    sv_pure 0 пропускает музыку,изображение и т.д у стим клиентов,а
    sv_pure 2 блокирует.
     
    ljr нравится это.
  10. ljr

    ljr

    Сообщения:
    52
    Симпатии:
    18
    Random, sv_pure 0 помогло на половину...только часть звуков работает.


    вообщем тему можно закрывать+)всем спс=)
     
    Последнее редактирование: 19 фев 2010