Проблема с SelfMute

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем Dima Gavrilov, 17 янв 2015.

  1. Dima Gavrilov

    Dima Gavrilov

    Сообщения:
    23
    Симпатии:
    0
    Здравствуйте, случилась такая проблема. Сегодня утром поставил Self-mute на свой сервер, тот вроде бы работает(менюшки есть, да и сервером определяется), но игроков мутит он как-то странно. Один раунд мут работает, на следующий раунд его уже как не бывало.
    Вот такие стоят плагины:
    [​IMG]
    Еще что-то нужно скидывать, или же все дело в самом плагине?
    Будьте добры, помогите) Сам весь мозг сломал, не могу понять в чем дело.
     
  2. Dima Gavrilov

    Dima Gavrilov

    Сообщения:
    23
    Симпатии:
    0
    Проблема в том, что стоит только один Selfmute -_-
    Второго в папке не было, был один только selftest, но и тот в scripting лежит.
     
  3. AlmazON

    AlmazON деревянный © yand3xmail

    Сообщения:
    4.540
    Симпатии:
    1.984
    Уверен? Их 2 не должно быть в списке, по идее. Скорей всего, один из них у тебя переименован, как файл, а ты и забыл вовсе. Если есть возможность, выкинь сам плагин Self-Mute и посмотри, есть ли он опять в загруженных.
    Скорей всего, они конфликтуют.
     
  4. Dima Gavrilov

    Dima Gavrilov

    Сообщения:
    23
    Симпатии:
    0
    Ничего кроме smac-а не убирал, второй просто исчез.
    Проблема все равно осталась. Может быть что-то с alltalk?

    Вот что сейчас в плагинах(smac вырезал)
    [​IMG]
     
  5. AlmazON

    AlmazON деревянный © yand3xmail

    Сообщения:
    4.540
    Симпатии:
    1.984
    Оффтоп Попробуй убрать 39 - Dead Alltalk. Сервер лучше перезагрузить, а не просто сменить карту (дабы чудес новых не возникало наверняка).
     
    Dima Gavrilov нравится это.
  6. Dima Gavrilov

    Dima Gavrilov

    Сообщения:
    23
    Симпатии:
    0
    Я сейчас тоже что-то на Deadalltalk подумал. Убрал, вроде пока что все работает. ))
    Спасибо за помощь )