Проблема с установкой плагина!

Тема в разделе "Общие вопросы", создана пользователем kolya2142, 14 май 2011.

  1. kolya2142

    kolya2142

    Сообщения:
    74
    Симпатии:
    3
    (EventScripts)при установке многих плагинов в русских надписях появляется такая штука � � � � � � � � � � � � � � � � � � � � � �(но когда пишу по английски то норм пишется)!!!Кодировку менял на UTF-8,не помогает,в чем проблема?Буду очень-очень благодарен!
     
    Последнее редактирование: 14 май 2011
  2. fallen1994

    fallen1994

    Сообщения:
    2.347
    Симпатии:
    544
    Encode UTF-8 With BOM
     
    Fab3r нравится это.
  3. kolya2142

    kolya2142

    Сообщения:
    74
    Симпатии:
    3
    Это не помогает!!!!
     
  4. NagarD

    NagarD

    Сообщения:
    412
    Симпатии:
    170
    не ври!!
     
    Fab3r нравится это.
  5. kolya2142

    kolya2142

    Сообщения:
    74
    Симпатии:
    3
    Не вру так и есть,я даже всех файлов менял на UTF-8,хотя это не поможет,но всё же!У большинства такое!У showdamage плагина все норм,но его даже не надо в UTF-8 переводить!В чем проблема так и не могу,что только не делал!
     
  6. Fab3r

    Fab3r

    Сообщения:
    1.516
    Симпатии:
    367
    kolya2142, чем ты пользуешся блокнотом ? надо хотябы Notepad++ и не просто а в UTF-8 без BOM
     
  7. kolya2142

    kolya2142

    Сообщения:
    74
    Симпатии:
    3
    Всё равно не получается!!!
     
  8. kolya2142

    kolya2142

    Сообщения:
    74
    Симпатии:
    3
    Вот файл!Посмотрите правильно?
     

    Вложения:

    • es_hailmary.txt
      Размер файла:
      14,1 КБ
      Просмотров:
      3
  9. Fab3r

    Fab3r

    Сообщения:
    1.516
    Симпатии:
    367
    Пробуй этот
     

    Вложения:

    • es_hailmary.txt
      Размер файла:
      14,1 КБ
      Просмотров:
      4
  10. kolya2142

    kolya2142

    Сообщения:
    74
    Симпатии:
    3
    Не работает(,мда,что ж такое(
     
  11. Fab3r

    Fab3r

    Сообщения:
    1.516
    Симпатии:
    367
    Все разобрались просто преобразовать в UTF-8, без вом не надо !

    Извеняюсь за второй пост подряд!
     
    kolya2142 нравится это.