Проблема со стимом

Тема в разделе "Counter-Strike: Global Offensive", создана пользователем BatyaMedic, 3 сен 2014.

  1. BatyaMedic

    BatyaMedic Ньюсмейкер

    Сообщения:
    769
    Симпатии:
    123
    Ребят,тут такая проблема.Запускаю сервер-в стиме пишится что я в игре.Хотя запущен только сервер.Точно также и со сервом L4D2.Запускал чистый сервер,всё равно.Стим вырубить не могу,так как нужен.В чём может быть проблема?
     
  2. Konstantin

    Konstantin

    Сообщения:
    1.789
    Симпатии:
    767
    Geck0, такая лажа ещё со времён первого выделенного сервера, так что пока ничего не поделать!
     
  3. BatyaMedic

    BatyaMedic Ньюсмейкер

    Сообщения:
    769
    Симпатии:
    123
    Йопрст,хочу иметь серв,но не могу:sad:
     
  4. Konstantin

    Konstantin

    Сообщения:
    1.789
    Симпатии:
    767
    Дык, а в чём проблема? Ну и пущай показывает, что, мол, в игре!
     
  5. BatyaMedic

    BatyaMedic Ньюсмейкер

    Сообщения:
    769
    Симпатии:
    123
    Так если я зайду в другую игру,показывает что я всё равно в csgo.И как ко мне будут подключаться друзья например?На самом деле,это создает много проблем.
     
  6. Konstantin

    Konstantin

    Сообщения:
    1.789
    Симпатии:
    767
    Geck0, ну хз... Попробуй аккаунт гостя открыть и оттуда сервер запусти.
     
    BatyaMedic нравится это.
  7. Danyas

    Danyas Спасибо, браток © yand3xmail Модератор

    Сообщения:
    1.721
    Симпатии:
    461
    попробуй создать еще одного юзера в системе, от него запускай сервер
    мб поможет
     
    BatyaMedic нравится это.
  8. BatyaMedic

    BatyaMedic Ньюсмейкер

    Сообщения:
    769
    Симпатии:
    123
    Хм,а это идея,потом попробую,спасибо.
     
  9. ☆★☆БАТЯ☆★☆™

    ☆★☆БАТЯ☆★☆™

    Сообщения:
    2.585
    Симпатии:
    1.341
    А не проще уж тогда замутить отдельный от стима сервер, будет гораздо удобней.