Проблема звука

Тема в разделе "Общие вопросы", создана пользователем Varkei, 5 апр 2011.

  1. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    Добрый вечер, у меня проблема со звуком, если по сути не работают стандартные звуки приветствия и голосования, проблема была с создания сервера, но не была замечена, когда решил изменить звуки , голосования и приветствия, то и обнаружилась, я загружаю список в соунд лист, добавляю музыку, она успешно загружается но не воспроизводится, что делать
    для примера скачал готовый сервер, музыка играет там, в папке актион есть не стандартные звуки, но в соунд листе они не прописаны,на готовом сервере установлены:
    metamod 1.8.5 ;
    sourcemod 1.3.7 версия v58


    сервер держу на windows xp sp3
    на моем установлены
    metamod 1.8.5
    sourcemod 1.3.6
    mani_admin_plagun v1/2
    eventscripts_2.0 версия v59
    жду дельных советов
     
  2. d1mqa

    d1mqa

    Сообщения:
    174
    Симпатии:
    31
    а попробуй установить что нибудь одно,или SM или Маньку,зачем тебе и то и другое на сервере?они конфликтуют между собой.советую оставить SM,в нём всё намного проще 3-4 файла кинул по папкам,при запуске cfg создался,его настроил и всё довольствуйся.а не то что маня дырок много да и многое прописывать нужно.
     
  3. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.509
    Оффтоп
     
  4. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    по сути, выхода из ситуации вы не сказали, у меня нет конфликтов между мени и см, все конфиги настроены по правилам, прочел много статей по этому поводу,а суть проблемы я ясно изложил
     
  5. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    блин, где найти ответ на столь не простой вопрос..
     
  6. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    Varkei, а как у тебя дела обстоят с sv_pure "?" // ?-0,1,2 какое значение?
     
  7. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    стоит на 0, вообще этого параметра в сервер конфиге сначало не было, так же ищя и лазя по форумам, было сказано добавить с параметром 0, что я и сделал
     
  8. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    Varkei, Если я тебя правильно понял из первого поста, у тебя звуки от Маньки. Что у тебя в конфиге относительно звуков и голосования? Помню в давнишнем прошлом юзал Маню, и помню, что вроде эти параметры нужно было включать, проверь еще разок!
     
  9. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    звуки то от маньки, как же их еще то поставить, настройку конфигов делал с примера, врялти что то упустил, но как упоминалось выше, на скаченном сервере звуки идут не через маньку, пробывал конфиги перебрасывать, но безуспешно
     
  10. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    В твоих деепричастных оборотах мне очень сложно разобраться, если честно, даже сути не могу уловить. Какие звуки ... , поставить их можно с твоим набором плагинов хоть от чего, и от Эвенскрипт, и от СМ, и от Маньки. Ты напиши яснее, каким плагином ты хочешь проигрывать звуки.
     
  11. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    я пробывал ставить через эвент, все как надо, но звука нет
    я хочу что был звук, каким обзаром -не важно
     
  12. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    Если ты настраивал звуки, те которые ты хотел услышать во всех своих МОДах, то пробуй это сделать одним каким ни будь МОДом, а в остальных эту функцию отключи. Допустим Манькой, там по моему не так геморно, да и плагины по умолчанию есть.
     
  13. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    я не так выразился, я имел ввиду что я пробывал данный способ, а в последствии удалил то что сделал
    делать через мени... из 100 форумов наверно на 95 это способ
    залить названия в соундлист, убрат слеши, а сами треки кинуть в папку соунд(актионс)
    толку 0, даже стандартные приветствия не работали с самого начала
     
  14. sas123

    sas123

    Сообщения:
    311
    Симпатии:
    224
    Если sv_pure 0, то проверьте в server.cfg:
    net_maxfilesize 64
    sv_allowupload 0
    sv_allowdownload 0
    sv_downloadurl ...
     
  15. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    у меня нет проблем с загрузкой файлов, у меня проблемы с воспроизведением
    они просто не играю, при входе, но загружаются
    на маньке стоит стандартное приветсвтвие, оно тоже не звучало

    ночью использовал способ через см, тоже безуспешно

    даже не знаю что теперь делать(
    если не сложно залейте сервер, что бы работал звук
    только прошу не заливать массу плагинов, только не обходимое

    Люди...
     
    Последнее редактирование модератором: 8 апр 2011
  16. _Lexa_

    _Lexa_

    Сообщения:
    847
    Симпатии:
    259
    kv.acid нравится это.
  17. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    ну во первых готовый я скачал только для того что бы узнать как де на нем работает звук,а сервер я устанавливаю именно так как в инструкции, и уже скачал новый.. что дальше
     
  18. Ra1N.

    Ra1N.

    Сообщения:
    116
    Симпатии:
    18
    Скинь плагин каторый ты ставиш вместе с прописаными путями.
     
  19. Varkei

    Varkei хехе

    Сообщения:
    11
    Симпатии:
    0
    не понял, что скинуть?
     
  20. wizard012

    wizard012

    Сообщения:
    36
    Симпатии:
    0
    в твоём конфиге перед этими самыми звуками стоит "//"??? если да, то просто сотри их