Пропадает Clan Tag после смены карты

Тема в разделе "Общие вопросы", создана пользователем IRBISW, 9 мар 2011.

  1. IRBISW

    IRBISW

    Сообщения:
    67
    Симпатии:
    10
    После обновы столкнулся с вышесказанной проблемой. После того, как я побывал на других ностим сервах, где клан таги сохраняются, решил исправить эту проблему.
    Патчил eSTEAMATiON v2.0 Release Candidate 8 UPDATE 1 - ViTYAN
    Тем же самым(те же самые файлы использовал(, что патчил 58ю версию.
     
  2. Horseman

    Horseman

    Сообщения:
    13
    Симпатии:
    1
    Обнови Сервер и не будет пропадать, проверено)
     
  3. IRBISW

    IRBISW

    Сообщения:
    67
    Симпатии:
    10
    Horseman,
    как бы сервер обновлен, раз люди с 59й версией заходят_)
     
  4. Mad_Cat

    Mad_Cat

    Сообщения:
    77
    Симпатии:
    3
    У меня стимовский скрвак но клан таг слетает при каждой смене карты.Что делать?Хелп
     
  5. Бендер Родригес

    Бендер Родригес Shit_Happens

    Сообщения:
    920
    Симпатии:
    337
    Как вы их вообще прописываете то?
     
  6. Mad_Cat

    Mad_Cat

    Сообщения:
    77
    Симпатии:
    3
    В настройках там выбираешь из групп в которых ты состоишь- это и будет клантег
     
  7. Osimus

    Osimus

    Сообщения:
    51
    Симпатии:
    6
    если слетает клан тэг делаем так.
    т.е лично мне это помогло :)

    сносим папку bin и обновляем сервак! всё должно быть нормально, если у вас эмулятор то переустановите его)

    для проверки просто зайдите на мой сервер и увидите клан тэг не слетает!
     
    Mad_Cat нравится это.
  8. Mad_Cat

    Mad_Cat

    Сообщения:
    77
    Симпатии:
    3
    Osimus, Спасибо. Тэг не слетает. А вот аватарки через раз появляются. У тебя как?
     
  9. Osimus

    Osimus

    Сообщения:
    51
    Симпатии:
    6
    если сервер с эмулятором то баг с аватарами будет! везде это так. если сервер стим, то с аватарами будет всё нормально.
     
  10. Mad_Cat

    Mad_Cat

    Сообщения:
    77
    Симпатии:
    3
    Сервер стим но баг есть.