Пропадают звуки на сервере

Тема в разделе "Общие вопросы", создана пользователем DePuTaTiG, 31 дек 2010.

  1. DePuTaTiG

    DePuTaTiG

    Сообщения:
    222
    Симпатии:
    11
    Запустил сервер, играется все со звуками. НО после смены карты пропадают все установленные звуки на сервере (квейк, actionsoundlist, Random connect sounds ver 1.0 fixed). В чем проблема не знаю. Помогите разобраться.
    Установленные плагины:
    [​IMG]
    [​IMG]
    [​IMG]
    es_load iptosity
    es_load syphon
    es_load showdamage
    es_load rcs2g
     
  2. fallen1994

    fallen1994

    Сообщения:
    2.347
    Симпатии:
    544
    для начала попробуй поставить мм 185 http://www.metamodsource.net/
    и вполне возможно пропадает все потому что стоит у тебя и см, и ес, и маня =\
     
  3. IRBISW

    IRBISW

    Сообщения:
    67
    Симпатии:
    10
    DePuTaTiG, была такая же хрень. sv_pure 0 ставь и радуйся
     
  4. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    Оффтоп
     
  5. IRBISW

    IRBISW

    Сообщения:
    67
    Симпатии:
    10
    kv.acid, ну а что делать? Приходится выбирать.
     
  6. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    IRBISW, Оффтоп ИМХО, кажется если выкинуть кривую маньку, то все наладится!
     
  7. DePuTaTiG

    DePuTaTiG

    Сообщения:
    222
    Симпатии:
    11
    Стоит и так sv_pure 0
     
  8. DePuTaTiG

    DePuTaTiG

    Сообщения:
    222
    Симпатии:
    11
    Помогите кто-нибудь.
     
  9. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.507
    DePuTaTiG, тебе уже написали, оставляй что-то одно, sm mani или es
     
  10. DePuTaTiG

    DePuTaTiG

    Сообщения:
    222
    Симпатии:
    11
    До обновления сервров было все нормально.
     
  11. SECURITY_CSS

    SECURITY_CSS

    Сообщения:
    4
    Симпатии:
    0
    у меня вообще только sourcemod (ни маньки ни ес не стоит), а проблема такая же, после смены карты пропадают звуки квейк и звуки установленные на конец раунда
    кто разобрался, прошу помощи
     
    Последнее редактирование: 5 мар 2011
  12. Ra1N.

    Ra1N.

    Сообщения:
    116
    Симпатии:
    18
  13. SECURITY_CSS

    SECURITY_CSS

    Сообщения:
    4
    Симпатии:
    0
  14. SECURITY_CSS

    SECURITY_CSS

    Сообщения:
    4
    Симпатии:
    0
    ВСЕ, ГОСПОДА, Я РАЗОБРАЛСЯ В ЧЕМ ДЕЛО! ДЕЛО БЫЛО В БОТАХНЕ СТАЛ СТАВИТЬ ПЛАГИН ДЛЯ БОТОВ И ВСЕ НОРМАЛИЗОВАЛОСЬ
     
  15. fallen1994

    fallen1994

    Сообщения:
    2.347
    Симпатии:
    544
  16. SECURITY_CSS

    SECURITY_CSS

    Сообщения:
    4
    Симпатии:
    0
    ребята ну ваще прям (_._) какая-то, ставлю плагин для проведения боя на ножах в конце раунда, и опять же при смене карты пропадают звуки
    кто решил проблему отзовитесь!!!