Радио 1.3.1

Небольшой плагин радиостанций

  1. PVE

    PVE

    Сообщения:
    5
    Симпатии:
    0
    Ребята подскажите в чем проблема, поставил плагин ерор логов нет плагин работает а вот музыка не играет. Игра cs go
     
  2. Meowmurmur

    Meowmurmur

    Сообщения:
    534
    Симпатии:
    217
    Сами на свой вопрос ответили. Вольво в очередной раз видимо что-то сломали.
     
  3. Kr1kuzya

    Kr1kuzya Костылизируя некостылизируемое Модератор

    Сообщения:
    3.140
    Симпатии:
    2.602
    Возможно.
    Люди с ксго, у Вас плагин работает?
     
  4. Tomich

    Tomich

    Сообщения:
    131
    Симпатии:
    24
    все отлично работает, спасибо.
     
  5. pasha133196

    pasha133196

    Сообщения:
    38
    Симпатии:
    0
    Привет всем, может я чего-то не понимаю, но написано поддерживает css v34, но см на 34 разве не 1.6.3? А требования 1.7+
     
  6. Kr1kuzya

    Kr1kuzya Костылизируя некостылизируемое Модератор

    Сообщения:
    3.140
    Симпатии:
    2.602
  7. pasha133196

    pasha133196

    Сообщения:
    38
    Симпатии:
    0
    то есть с моим 1.6.3 плагин не будет работать?
     
  8. Kr1kuzya

    Kr1kuzya Костылизируя некостылизируемое Модератор

    Сообщения:
    3.140
    Симпатии:
    2.602
    @pasha133196, а хз. Не проверялось. Попробуйте компил от @Meowmurmur. Ссылка на него - в описании ресурса.
     
  9. pasha133196

    pasha133196

    Сообщения:
    38
    Симпатии:
    0
    Вот его как раз и проверял, не в списке плагинов не появляется, не ошибок никаких не выдает, следовательно и не пашет вообще к сожалению.
    --- Добавлено позже ---
    @Kr1kuzya, вы можете написать в личку? Есть пару вопросов, если вам не трудно.
     
    Последнее редактирование: 18 янв 2018 в 11:48
  10. Meowmurmur

    Meowmurmur

    Сообщения:
    534
    Симпатии:
    217
    На 1.6.3 видимо работать плагин не будет, ибо при попытке скомпилировать плагин на 1.6.4 вылетает куча ошибок. А мой компил делался на 1.7.3 .
    Да и пора уже понять, что 1.6.3 уже вдоль и поперёк изжил себя. На нём сидят только из-за того, что на арене лентяи сидят, которые не хотят что-либо делать. Достаточно было бы поднять версию SM для v34 хотя бы до 1.7.3, на 1.8.0 и выше никто уже и не требует лезть, и для начала этого было бы достаточно, но увы, арене пофиг.
     

    Вложения:

    Последнее редактирование: 18 янв 2018 в 13:06
    Kr1kuzya нравится это.
  11. pasha133196

    pasha133196

    Сообщения:
    38
    Симпатии:
    0
    Да, я тоже пробовал на 1.6.3 скомпилить, обидно конечно, что не работает на этой версии см, плагин очень хороший) А майрена никак не хочет повышать версию. Будем надеяться, что в будущем мы доживем до такого обновления.
     
  12. Kr1kuzya

    Kr1kuzya Костылизируя некостылизируемое Модератор

    Сообщения:
    3.140
    Симпатии:
    2.602
    @pasha133196, а что Вам мешает вручную обновить SM? Файлы же не защищены от перезаписи.
     
  13. pasha133196

    pasha133196

    Сообщения:
    38
    Симпатии:
    0
    Возможные проблемы с уже установленными плагинами мне мешает это сделать.
     
  14. Kr1kuzya

    Kr1kuzya Костылизируя некостылизируемое Модератор

    Сообщения:
    3.140
    Симпатии:
    2.602
    @pasha133196, ничего не сломается. Особо критических изменений между 1.6 и 1.7 нет.
     
  15. pasha133196

    pasha133196

    Сообщения:
    38
    Симпатии:
    0
    а с какой меньше всего проблем будет? с 1.7 или 1.7.3?
    --- Добавлено позже ---
    И как вообще будет насчет плагинов, которые установлены из майарены?
     
  16. Kr1kuzya

    Kr1kuzya Костылизируя некостылизируемое Модератор

    Сообщения:
    3.140
    Симпатии:
    2.602
    1.7.3

    Они продолжат работать без проблем, если не сносить при обновлении папку plugins.
    Вообще, для обновления SM достаточно залить только две папки: bin и extensions.
     
  17. pasha133196

    pasha133196

    Сообщения:
    38
    Симпатии:
    0
    Я вот еще слышал, что process cmd не будет работать от майарены, да и плагины у которых привязка к 1.6.3.