Сервер не работает на sm 1.4.7 и mm1.9.2

Тема в разделе "Counter-Strike: Source", создана пользователем ★$$StOk$$★, 26 фев 2013.

  1. ★$$StOk$$★

    ★$$StOk$$★

    Сообщения:
    647
    Симпатии:
    178
    Здравствуйте дорогие форумчане.Неделю назад решил сделать откат своего сервера и собрать его с 0.При установке sm 1.4.7 и mm 1.9.2 сервер спит(не запускается)...
    Выдает ошибки
    При этом до отката все работало.Ставил sm 1.5.0 и mm 1.10.0 У большинства плагинов выдает ошибки
    [SM] Failed to load plugin "плагин.smx": Unable to load plugin (error 2: Decompressor was not found).
    Лазил неделю, искал решение проблемы,но так и не разобрался.Надеюсь тут мне помогут :beer:
    Эмулятор стоит по стандарту в откатной сборке.
    Заранее благодорю
     
  2. The Slavik

    The Slavik

    Сообщения:
    437
    Симпатии:
    49
    так много информации, что даже не знаю, хватит ли мне моих экстрасенсорных способностей.
     
  3. KorDen

    KorDen Atra esterní ono thelduin!

    Сообщения:
    2.194
    Симпатии:
    1.398
    Проблема известная, инфы достаточно. Если есть доступ в папку /home/srv639625 и ты можешь создать в ней папку .steam (по FTP Она может быть скрыта, надо переходить вручную), то в эту папку надо будет скопировать папку bin сервера, которая на одном уровне с srcds_run, переименовав ее в sdk32. Если нет - то ничего не получится, это проблема этой версии ксс...
     
    ★$$StOk$$★ и The Night Fury нравится это.