Слетает випка после скина

Тема в разделе "Общие вопросы", создана пользователем Qerx, 25 авг 2016.

  1. Qerx

    Qerx

    Сообщения:
    20
    Симпатии:
    0
    В общем,установил скины для випов,теперь когда вип ставит скин - у него перестает работать !vip ,но скин появляется. А когда убираю скин, !vip снова работает. В чем может быть дело?
    --- Добавлено позже ---
    И еще заметил - что у других игроков вместо скина на пол карты Эррор,хотя у меня все нормально показывает скин,без эррора
     
  2. -->KENT<--

    -->KENT<-- FANAT FARAONA

    Сообщения:
    148
    Симпатии:
    18
    1. Криво настроил модуль скинов,и какой у тебя версии вип?
    2.У тебя скины видны потому что ты скачал их с какого - то сервера,у других не работает потому что у их скин не был скачан. Короче у тебя загрузка через веб-хостинг или FAST-DL не работает.
     
  3. Qerx

    Qerx

    Сообщения:
    20
    Симпатии:
    0
    В скине 2 папки "FASTDL" и "GAMEserver" - заливаю обе папки в Player (В 1 папке все файлы в архиве,в другой сразу файлы) - все равно у людей ошибка и випка слетает. Ставлю вроде все правильно
    --- Добавлено позже ---
    Может скин скачивается только у випов,поэтому у других игроков эрроры? Тогда как сделать,чтобы у всех качало эти скины? Даже у обычных игроков
     
  4. Катя Дайджест

    Катя Дайджест

    Сообщения:
    53
    Симпатии:
    3
    А разве достаточно залить одну папку FASTDL? Удали у себя в клиенте скаченные скины,и попробуй перезайти на сервер,если скины будут качаться то возможно проблема в самом плагине,если не будут то следовательно у тебя загрузка не настроена.