Старая CSS v34. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

Тема в разделе "Counter-Strike: Source", создана пользователем yagoo, 8 мар 2011.

Статус темы:
Закрыта.
  1. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Итак, для старой CSS (v.34) необходимы следующие версии:

    sourcemod и metamod для v.34 http://hlmod.ru/forum/obshie-voprosy/6105-download-skachat-sourcemod-1-4-2-cs-s-v-34-a.html
    EventScripts 2.0 не пользуюсь, не в курсе
    es-tools не пользуюсь, не в курсе
    mani-admin-plugin думаю подойдет та, что для OB
    Админское "ВХ" http://hlmod.ru/forum/zashita-igrovogo-servera/197-spectator-esp-source.html
    GunGame:SM 1.0.8.0 http://hlmod.ru/forum/attachment.php?attachmentid=1173&d=1304611406

    Ссылки на нужные файлы приветствуются. :)
     
    Последнее редактирование: 31 июл 2012
    sweet111 нравится это.
  2. Бендер Родригес

    Бендер Родригес Shit_Happens

    Сообщения:
    920
    Симпатии:
    337
    ElekTrON, September и yagoo нравится это.
  3. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Спасибо за ответы, но все же подожду подсказки от кого-нибудь, какую версию "убожества" ставить :). Просто привык я к нему.
     
    Последнее редактирование: 8 мар 2011
  4. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.507
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Предполагаю что эта http://www.mani-admin-plugin.com/jo...vailable&catid=6:binary-update-news&Itemid=48
    Но надеюсь вы потом не будете создавать тему с вопросом почему ваш сервер взламывают? :)
     
    yagoo нравится это.
  5. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Спасибо за ответ, Андрей.
    Тьфу, тьфу, тьфу.. давно никто не ломал :)


    Андрей, а с версиями метамода и соурсмода вы согласны?
     
    Последнее редактирование: 8 мар 2011
  6. NagarD

    NagarD

    Сообщения:
    412
    Симпатии:
    170
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    metamod 1.8.4 у меня на в34!
     
  7. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Итак, для старой CSS (v.34) необходимы следующие версии:

    metamod (1.8.1)
    http://www.sourcemm.net/downloads/mmsource-1.8.1.zip
    (1.8.4) http://www.sourcemm.net/downloads/mmsource-1.8.4-windows.zip
    sourcemod 1.3.2 http://hlmod.ru/forum/downloads.php?do=file&id=9
    EventScripts 2.0 http://forums.eventscripts.com/viewt...?f=128&t=17891
    es-tools v.420 http://forums.eventscripts.com/viewtopic.php?t=3413
    mani-admin-plugin final BETA version of 1.2 U http://maniadminplugin.googlecode.com/files/mani_admin_plugin_v1_2_beta_u.zip


    Интересует версия античита UCP для старой CSS. Подходит ли последняя версия этого античита?

    античита UCP - v.?
     
  8. NagarD

    NagarD

    Сообщения:
    412
    Симпатии:
    170
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    6,6 не подходит....6,5- да подходит!
     
  9. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    На 34 версию поставил UCP 6.6, все работает
     
  10. Lamo

    Lamo

    Сообщения:
    21
    Симпатии:
    1
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Кто нибудь подскаже эмулятор стима для старой ксс в34? Чтобы стим генерился по железу и серв был виден из инета.
     
  11. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Да, подскажите пожалуяста прямую ссылочку на готовый эмулятор
     
  12. Fab3r

    Fab3r

    Сообщения:
    1.516
    Симпатии:
    367
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Вот вам для старой v34 пробуйте тык надеюсь устанавливать все знают как ? папку cfg в корневую папку а не в страйк и старую bin удалите ! в server.cfg пропишите вот это
    setmaster add "css.setti.info"
    setmaster add "188.40.40.201:27010"
    setmaster add "188.40.40.201:27011" и вбейте сервер сюда ---> http://css.setti.info/
     
    Последнее редактирование: 27 мар 2011
  13. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Проверил, что-то не работает ссылка твоя.
     
  14. Fab3r

    Fab3r

    Сообщения:
    1.516
    Симпатии:
    367
  15. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    С 3-х браузеров попробывал - не скачал!
     
  16. Fab3r

    Fab3r

    Сообщения:
    1.516
    Симпатии:
    367
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Скачать
     
  17. Lamo

    Lamo

    Сообщения:
    21
    Симпатии:
    1
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Скорость маленькая ппц
     
  18. Fab3r

    Fab3r

    Сообщения:
    1.516
    Симпатии:
    367
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Мне что еще тебе прийти скорость настроить ! у меня оттуда 1 мегабайт и я не знаю что там у вас !
     
  19. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Отсюда нормально скачал
     
  20. yagoo

    yagoo

    Сообщения:
    112
    Симпатии:
    16
    Re: Старая CSS. Версия metamod, soursemod, eventscripts, es-tools. mani-admin-plugin

    Итак, для старой CSS (v.34) необходимы следующие версии:

    metamod (1.8.1)
    http://www.sourcemm.net/downloads/mmsource-1.8.1.zip
    (1.8.4) http://www.sourcemm.net/downloads/mmsource-1.8.4-windows.zip
    sourcemod 1.3.2 http://hlmod.ru/forum/downloads.php?do=file&id=9
    EventScripts 2.0 http://forums.eventscripts.com/viewt...?f=128&t=17891
    es-tools v.420 http://forums.eventscripts.com/viewtopic.php?t=3413
    mani-admin-plugin final BETA version of 1.2 U http://maniadminplugin.googlecode.com/files/mani_admin_plugin_v1_2_beta_u.zip
    античита UCP - v.6.6 http://ucp-anticheat.org/download/ucpsetup.exe
    esteamation http://narod.ru/disk/8551229001/Putch.rar.html
     
    Альберт и Fab3r нравится это.
Статус темы:
Закрыта.