STEAM клиент CSSv72 ВЫЛЕТАЕТ

Тема в разделе "Общие вопросы", создана пользователем Parlament377, 14 июл 2012.

  1. Parlament377

    Parlament377

    Сообщения:
    32
    Симпатии:
    2
    Добрый день!

    Суть проблемы:
    STEAM клиент cssv72 вылетает при заходе на сервер с ошибкой hl2.exe
    Данная проблема наблюдается не только на моём сервере и моем клиенте!

    Методы решения:
    1) Думал что проблема с клиентом:
    Удалил и скачал css заново - ТАЖЕ ФИГНЯ!
    2) Думал что проблема связана с сервером!
    а) переустановил sourcemod,metamod и sdk hooks до последних версий - Не помогло!

    Значит проблеме в каком-то плагине!

    Список плагинов:
    Оффтоп
    Meta list
    Оффтоп
     
    Последнее редактирование: 14 июл 2012
  2. SenatoR

    SenatoR Модератор

    Сообщения:
    714
    Симпатии:
    270
    У тебя стим или но стим?
     
  3. Павел Саксонов

    Павел Саксонов

    Сообщения:
    1
    Симпатии:
    0
    У меня таже проблема только на cs:go!
     
  4. Parlament377

    Parlament377

    Сообщения:
    32
    Симпатии:
    2
    Иван Бриденко, как ни странно nosteam клиенты играют нормально! Я сам щас с пиратки играю!
    А некоторые стимовцы играют нормально
     
  5. SenatoR

    SenatoR Модератор

    Сообщения:
    714
    Симпатии:
    270
    Я не понял, вылетает только стим клиент?
     
  6. Parlament377

    Parlament377

    Сообщения:
    32
    Симпатии:
    2
    токо STEAM!
     
    Последнее редактирование: 14 июл 2012
  7. KapaT

    KapaT Эгоист

    Сообщения:
    1.983
    Симпатии:
    408
    Parlament377, сервер на windows? Если да, то вот тебе и ответ, и плагины тут не причем.
     
  8. Parlament377

    Parlament377

    Сообщения:
    32
    Симпатии:
    2
    KapaT, давай до свиданья!
    Какой Windows ты что? Даже если на Windows это не влияет!
    Я сервера на Linux Debian держу!
     
    Последнее редактирование: 15 июл 2012
  9. w1b3

    w1b3

    Сообщения:
    70
    Симпатии:
    12
    Проблема эта у клиентов.
    Решение: Заходите в Настройки / сетевой режим / Дополнительно (внизу ищете пункт "отключить HTML сообщение") - и ставите галочку. Жмакаете Применить, ок - заходите на сервер - все работает и не вылетает.
     
    Последнее редактирование: 8 авг 2012
  10. aaz1kkkk

    aaz1kkkk

    Сообщения:
    221
    Симпатии:
    95
    Да вы батенька неадекват. зачем же хрень такую нести? и вроде репа в норме.... :mda: