Столкнулся с интересной вещью

Тема в разделе "Общие вопросы", создана пользователем fallenangel76rus, 10 ноя 2013.

  1. fallenangel76rus

    fallenangel76rus

    Сообщения:
    10
    Симпатии:
    0
    Уважаемые пользователи. Заранее извиняюсь за то, что создаю тему не там где надо..Просто не нашёл..Простите..
    Столкнулся на самом деле с интересной вещью, которой не могу объяснения найти уже второй день..
    Итак, суть проблемы:
    У меня Steam клиент CSS. Буквально недавно заходил на разные сервера и качал по тонне музыки и прочего с них. НО, столкнулся с тем, что теперь клиент у меня напрочь отказывается качать что-либо с любого сервера, который можно найти. Пробегает быстрая полоска загрузки(при повторном подключении снова она же)и просто ничего не скачивается вообще.
    Проблема только у меня.
    cl_downloadfilter all, cl_allowdownload "1", cl_allowupload "1" - данные параметры в клиенте выставлены. Со всех серверов, как понятно, загрузка разрешена. Но клиент не закачивает абсолютно ничего.
    + ко всему зашёл в настройки, изменил аудио, нажал Применить. Он мне в консоль выкинул вот такого плана сообщение:
    'userconfig.cfg' not present; not executing.
    Host_WriteConfiguration: Wrote cfg/config.cfg
    Понятия не имею, что такое случилось. Создавал autoexec.cfg и в него прописывал конфиги. Очищал Steam Cloud(пробовал, по крайней мере). Всё бессмысленно. Ошибка вылезает та же самая в консоли и он по-прежнему ничего не качает.
    Прошу, если кто знает в чём дело или хотя бы догадывается, попробую всё, что посоветуете..
     
  2. Jak ozdoba na torcie

    Jak ozdoba na torcie Как украшение на торт

    Сообщения:
    26
    Симпатии:
    13
    А место на диске есть?
     
    fallenangel76rus нравится это.
  3. WeSTMan

    WeSTMan *Просто я - есть я*

    Сообщения:
    214
    Симпатии:
    39
    Отключи FireWall и проверь Internet Explorer.
     
    fallenangel76rus нравится это.
  4. Jak ozdoba na torcie

    Jak ozdoba na torcie Как украшение на торт

    Сообщения:
    26
    Симпатии:
    13
    Свойства обозревателя->Подключения->Настройка->Автоматически определять параметры. Сними/Поставь флажок может поможет.
     
    fallenangel76rus нравится это.
  5. Hejter

    Hejter Mapper Source Engine

    Сообщения:
    1.771
    Симпатии:
    259
    1. Вчера такое было, подобное, все решилось перезагрузкой компа. Не знаю как тебе, но мне помогло :)
    2. Проверь целостность кэша игры.
    Путь: Библиотека> нажимаем ПКМ мыши на CSS и выбираем свойства> Локальные файлы> Проверить целостность кэша...
    3. Проверь имеется ли у тебя в CFG файл config.cfg
    Путь: \Steam\steamapps\common\Counter-Strike Source\cstrike\cfg
     
    fallenangel76rus нравится это.
  6. tiger_by

    tiger_by Гл. Админ SourceGames.RU

    Сообщения:
    629
    Симпатии:
    279
    Хоть и по бредовски звучит, но работает 100%. В ie включи и выключи автономную работу. Я сам был в шоке, когда мне сказали.
     
    fallenangel76rus нравится это.
  7. KapaT

    KapaT Эгоист

    Сообщения:
    1.983
    Симпатии:
    408
    Может просто у кого то сервера криво настроены.
     
    fallenangel76rus нравится это.
  8. fallenangel76rus

    fallenangel76rus

    Сообщения:
    10
    Симпатии:
    0
    Спасибо большое всем, ребят, кто откликнулся на мою проблему !) Всё решилось
    Поставил галочку, всё заработало)
    От души, спасибо..)