VmWare под натом

Тема в разделе "Общие вопросы", создана пользователем FoLk, 18 дек 2011.

  1. FoLk

    FoLk

    Сообщения:
    104
    Симпатии:
    56
    Такая вот проблема...
    Поднял сервер на VmWare инет под NATом
    Открыл UDP 27015 порт
    а сурс банс р кон не видит, так же как и в консоли
    ***********************************************************
    ** **
    * SourceBans RCON console *
    * Type your comand in the box below and hit enter *
    * Type 'clr' to clear the console *
    ** **
    ***********************************************************

    -> status
    Command Executed.
    Раньше как было на роутере ставишь место UDP - BOTH и ркон начинает работать... т.е. включается и TCP и UDP, но в VmWare нету BOTH режима(( далее открываю в VmWare порт TCP 27015... сервер пропадает из внешней видимости...

    Кто нибудь сталкивался?
     
  2. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.507
    Зачем Nat? Ставь в настройках режим bridge и настраивай интернет как на основной системе.
     
  3. FoLk

    FoLk

    Сообщения:
    104
    Симпатии:
    56
    Andrey

    Нужен именно NAT((
     
  4. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.507
    Зачем?
     
  5. FoLk

    FoLk

    Сообщения:
    104
    Симпатии:
    56
    По требованиям программ))
    Если бы не требовалось не ставил бы Win
    Ну это уже другое... может есть такая программа которая делает port mapping в оба типа порта?