Voice чат не работает!

Тема в разделе "Общие вопросы", создана пользователем DJs3000, 12 июн 2011.

  1. DJs3000

    DJs3000

    Сообщения:
    39
    Симпатии:
    3
    поставил на CentOS(linux) сборочку Steam v61 с этого сайта от вульфа:
    http://hlmod.ru/forum/gotovye-serve...-public-server-v61-steam-windows-i-linux.html
    пропатчил потом это дело патчем чтоб стало но-стеам! ну всё гуд играет и бегает :D но вот проблема при нажатии на рацию загарается индикация рации но звука нет :(
    в cstrike/cfg/server.cfg есть sv_voiceenable 1 но это бесполезно! я вот думаю раз звук обрабатывается сервоком то наверняка необходимо кодек какой-то поставить :)
    Ну вообще натолкните на верный путь таварищи гуру CSS...
     
  2. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    DJs3000, добавь в конфиг (server.cfg или sourcemod.cfg) sv_use_steam_voice "0"
     
    Andrey, DJs3000 и Fab3r нравится это.
  3. DJs3000

    DJs3000

    Сообщения:
    39
    Симпатии:
    3
    благодарствую помогло )
     
  4. MFS

    MFS

    Сообщения:
    1.303
    Симпатии:
    533
    У тебя же сервер no-steam, а стоящая по умолчанию глючная sv_use_steam_voice "1" заставляет использовать именно стим для голоса. Поэтому установка ее в 0, позволяет не использовать стим. Глючная потому, что даже в стиме у некоторых микрофон шумит при 1.
     
  5. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    У меня именно (сервера стим) такая же ситуация, при "1" только шипение, пришлось ставить "0" чтоб у многих работал микрофон.
     
  6. DrJekil

    DrJekil

    Сообщения:
    298
    Симпатии:
    6
    Странно, у меня все равно не сработало! Микро не робит
    Оказывается, надо было перезагрузить=)) а не просто поменять карту