Выключают сервер css v34 скриптом lua

Тема в разделе "Общие вопросы", создана пользователем tarantino, 2 июн 2012.

  1. tarantino

    tarantino

    Сообщения:
    1
    Симпатии:
    0
    как защитить сервер от скрипта (lua) парень заходит на сервер пишет в консоли starts pizdec.lua и сервер перезапускаетса.сервер на соурс моде 1.4.2 стоит защита daf.dosprotect.cblock. етот скрипт я нашол сам проверял серв перезапускаетса. Помогите как от него защитиса!
     
  2. Andrey

    Andrey Администратор

    Сообщения:
    3.234
    Симпатии:
    3.507
    Код скрипта в студию и будет понятно в чем уязвимость.
     
  3. September

    September

    Сообщения:
    1.193
    Симпатии:
    164
    Monomizer нравится это.
  4. Sirse

    Sirse http://zonasumraka.ru/

    Сообщения:
    287
    Симпатии:
    129
    Установите плагин Kigen Anti-Cheat (от GoDtm666)
     
  5. Коте

    Коте

    Сообщения:
    23
    Симпатии:
    0
    античит никак не помогает и защиты тоже. как защищатся от этих выключений????
    уже полгода мучаются многие люди имеющие сервера css v34, не меньше
     
  6. Terminator-WS

    Terminator-WS Гость

    Тебя спасет СМ 1.4.4 + SMAC. Там - не работает.
     
  7. Vit_ amin

    Vit_ amin BotManager001

    Сообщения:
    1.060
    Симпатии:
    345
    facepaplm ...
    Речь про v34 идёт а не v72
    На v34 последний SM - 1.4.2
     
  8. Terminator-WS

    Terminator-WS Гость

    Ошибаешься. 212.1.94.179:27015. Посмотри сам.
     
  9. Vit_ amin

    Vit_ amin BotManager001

    Сообщения:
    1.060
    Симпатии:
    345
    Последний SM для v34 от Godtm он там поправил сигнатуры для game'dat они не могли пойти на Source Engine 2006
     
  10. Terminator-WS

    Terminator-WS Гость

    Vit_ amin, я тебе дал IP реального сервера V34, где стоит СМ 1.4.4 + SMAC 0.8.0.4. Причем заметь - все работает. Это я к тому, что если "криво" стоит СМ - античит не пашет. Свои слова я подтвердил реальным примером. От тебя - я пока слышу только слова, без подтверждения.
    P.S. Более того. Я проверил на сервер скрипт - он не работает.
     
  11. Бендер Родригес

    Бендер Родригес Shit_Happens

    Сообщения:
    920
    Симпатии:
    337
    Прежде чем писать вы форум читали? От lau скриптов точно защищает KAC, да он вообще много от чего защищает. Думайте прежде чем писать.
     
  12. Terminator-WS

    Terminator-WS Гость

    Бендер Родригес, человек пишет, что античит и защита у него уже стоит - не помогает.
     
  13. Vit_ amin

    Vit_ amin BotManager001

    Сообщения:
    1.060
    Симпатии:
    345
    Проверил сервер .
    Странно и правда робит >_>
    В чём бред oO
     
  14. Terminator-WS

    Terminator-WS Гость

    Vit_ amin, какой сервер ты проверил? Что работает? Скрипт или СМ? И где бред?
     
  15. Vit_ amin

    Vit_ amin BotManager001

    Сообщения:
    1.060
    Симпатии:
    345
    Ты тупой ?
    Я проверил сервер , который ты дал, работает Source Mod 1.4.4 на Source Classic (v34).
    Бред в том, что почему 1.4.4 работает на v34

    Добавлено через 4 минуты
    А хотя по идеи все верно если AlliedMods поддерживает до сих пор Episod 1 то всё норм.
    P.S. ведь присутствует в папке bin библиотека для ep1
     
    Последнее редактирование: 26 июл 2012
  16. Terminator-WS

    Terminator-WS Гость

    Vit_ amin, если я смог настроить СМ 1.4.4 на v34 - значит я уже не тупой, смекаешь? Если ты внимательно смотрел список плагинов - наверное заметил, что я переделал и SMAC. Ну и в заключении - если не уверен, что сможешь лично сказать человеку свое мнение о нем - тогда лучше закрыть рот. В противном случае - могут и спросить за слова. А в особых временных интервалах (например - 90-е прошлого века) - выдаются лицензии на отсрел лохов, которые не отвечают за слова.
     
  17. kv.acid

    kv.acid Супер-модератор

    Сообщения:
    2.033
    Симпатии:
    767
    Terminator-WS, Оффтоп
     
  18. NeXxX

    NeXxX

    Сообщения:
    320
    Симпатии:
    18
    Да народ я тоже это сделал поставил СМ 1.4.4 на v34 и все нормально работает может у вас руки корявые?

    Добавлено через 49 секунд
    Вот подтверждение 94.143.41.199:27016 не ради рекламы а интереса написал
     
    Последнее редактирование: 23 авг 2012
  19. Серый™

    Серый™ CS:S Server

    Сообщения:
    2.570
    Симпатии:
    1.152
    HITACHI, Могу тебя разочаровать в оригинальном см 1.4.4 нет библиотеки game.cstrike.ext.1.ep1.dll которая нужна для работы на старом движке. Её можно взять либо из старых версий см или из той последней которая была переделана для 34.