Модуль плагина [VIP] Breach Сharge 1.0

Управляемые бомбы

Метки:
  1. Someone
    Поддерживаемые игры:
    • CS: GO
    Плагин позволяет VIP игрокам получать при возрождении управляемые бомбы из Danger Zone в установленном количестве.

    Минимум бомб - 3.
    Максимум указывается через квар ammo_grenade_limit_breachcharge.

    [​IMG]

    На данный момент имеется баг игры, который не позволяет поднять бомбы, если в инвентаре есть C4.
    Требования:
    Переменные:
    Квары игры:

    Код:
    ammo_grenade_limit_breachcharge - максимум бомб
    
    sv_breachcharge_arm_delay
    
    sv_breachcharge_delay_max - максимальное время до взрыва
    sv_breachcharge_delay_min - минимальное время до взрыва
    
    sv_breachcharge_distance_max
    sv_breachcharge_distance_min
    
    sv_breachcharge_fuse_max
    sv_breachcharge_fuse_min   
    Установка:
    Скопировать файлы из архива в папку Sourcemod.

    В groups.ini группе прописать:
    Код:
    "Breachcharge"    "1"
    "BreachchargeAmount"    "3" // Кол-во бомб (не меньше 3)
    В vip_modules.phrases.txt добавить:
    Код:
    "Breachcharge"
    {
        "en"        "Explosive"
        "ru"        "Взрывчатка"
        "ua"        "Вибухівка"
    }
    Dreizehnt, inklesspen, DarkLegend ™ и 4 другим нравится это.

Пoследние рецензии

  1. Dreizehnt
    Dreizehnt
    5/5,
    Версия: 1.0
    Разрыв сервера :D Жаль минимум 3, уж больно мощное оружие.