Результаты поиска

  1. rMakinohara

    [VIP] Core

    напиши мне в ЛС, помогу
  2. rMakinohara

    Jump effect/Эффект от прыжка

    волны через текстуры видно
  3. rMakinohara

    Сколько же тут глупых вопросов и просьб о помощи xD Ребят, всем будет лучше если вы научитесь...

    Сколько же тут глупых вопросов и просьб о помощи xD Ребят, всем будет лучше если вы научитесь разбираться со всем самостоятельно! Давайте уважать труд других людей и пытаться разобраться самостоятельно. И ТОЛЬКО В КРАЙНЕМ СЛУЧАЕ просить помощь. (За тавтологию простите)
  4. rMakinohara

    [VIP] Core

    Помогу с ошибками или адаптацией модулей под 3.0, если буду свободен) vk.com/rMakinohara
  5. rMakinohara

    [VIP] Core

    VIPDefuser VIPAutoBuy VIPGrenades VIPMoney VIPRegenHP VIPSkins Переделаны под 3.0, не за что Версия v34 sm 1.8
  6. rMakinohara

    А сюда что?

    А сюда что?
  7. rMakinohara

    [VIP] Core

    Убедись что дело в самом ядре, а не в модулях связанных с моделями и эффектами привязанных к игроку . Выгружай все один за одним. Если же баг исчезнет при выгрузке модуля, попробуй скачать его снова. --- Добавлено позже --- Если есть трейлы - выгрузи и проверь
  8. rMakinohara

    [VIP] Core

    VIPWeaponRestrict адаптированный под 3.0 Я не кодер и не менял синтаксис на новый. Просто убрал ошибки и варнинги при компиле. (SM build 1.8.0.6040)
  9. rMakinohara

    [VIP] Core

    Дак как соурсмод влияет на работу плагина с ядром?¿?? --- Добавлено позже --- 2.1.1 поставил со вмеми модулями за 15 могут, а 3.0 не могу, наверное,я деградирую
  10. rMakinohara

    [VIP] Core

    1.9 на 34¿ Ты сказал что 1.7 в некторых случаях лучше И мне стало любопытно стало, как SourcsMod влияет на совместимость плагина с ядром 0_о
  11. rMakinohara

    [VIP] Core

    @kleuser, Я и не говорю что меня оскорбляли, просто хотя бы всунь это в оффтоп, и так уже мусора много С каких пор 1.7 лучше 1.8?
  12. rMakinohara

    [VIP] Core

    Прошёлся по темам плагинов, которые отлетели ничего интересного не нашёл я что-то/ kleuser, я хоть тоже не скриптер далеко, но могу прочитать ошибку и как то попытаться её решить . И хоть тебя и бесят такие люди, но будь добр оставь своё при себе. Сюда идут за помощью, а не затем чтобы их тут...
  13. rMakinohara

    [VIP] Core

    Можете подробнее рассказать о новом ядре? Совместимость со старыми модулями конкретно интересует
  14. rMakinohara

    [VIP] Multi Jump

    Какой поддержки ты хочешь? Плагин полностью рабочий; стартует на v34 c source 1.7.3 А уж самому плагин настроить не думаю что составит труда, хотя там всё максимально просто написано Исправленная буква в названии ini-файла для ленивых, и всё хорошо стартует и работает
Сверху