[CCP] Teammate Color <MM>

[CCP] Teammate Color <MM> git

Нет прав для скачивания

nyood

Менеджер клоунов
Сообщения
1,337
Реакции
975
  • Автор ресурса
  • #1
nullent? добавил(а) новый ресурс:

[CCP] CMarker - Синхронизирует чат статус с цветом маркера на радаре (Соревновательный)

Восстанавливает и дополняет функциональные цветовые определители тиммейтов в чате для соревновательного режима.
Не будет работать на движках отличных от CSGO и режимах отличных от соревновательного.

Как это выглядит:

Дефолтный символ - черный кружок.

Узнать больше об этом ресурсе...
 

JanNebest

Участник
Сообщения
1
Реакции
0
Errors:
ccp-teammate-color.smx ([CCP] Teammate color <Competitve>): The plugin module uses an outdated API. You must update it.
 

suspectykt

Участник
Сообщения
27
Реакции
8
The plugin module uses an outdated API. You must update it.
Такая же ошибка на всех модулях
Какой API нужно обновить?

C-подобный:
Errors:
ccp-customchat.smx ([CCP] Custom Chat): The plugin module uses an outdated API. You must update it.
ccp-channel-mgr.smx ([CCP] Channel manager): The plugin module uses an outdated API. You must update it.
ccp-teammate-color.smx ([CCP] Teammate color <Competitve>): The plugin module uses an outdated API. You must update it.
ccp-joinserver.smx ([CCP] Join Server): The plugin module uses an outdated API. You must update it.
 

🔵ᑭᒪᗩGᑌESᗯᗩᗰᑭ

Кушаю за код 🍔
Сообщения
256
Реакции
66
The plugin module uses an outdated API. You must update it.
Такая же ошибка на всех модулях
Какой API нужно обновить?

C-подобный:
Errors:
ccp-customchat.smx ([CCP] Custom Chat): The plugin module uses an outdated API. You must update it.
ccp-channel-mgr.smx ([CCP] Channel manager): The plugin module uses an outdated API. You must update it.
ccp-teammate-color.smx ([CCP] Teammate color <Competitve>): The plugin module uses an outdated API. You must update it.
ccp-joinserver.smx ([CCP] Join Server): The plugin module uses an outdated API. You must update it.
Модули не совпадают с актуальной версией ядра , устанавливайте все свежее
 

suspectykt

Участник
Сообщения
27
Реакции
8
Последнее редактирование:

🔵ᑭᒪᗩGᑌESᗯᗩᗰᑭ

Кушаю за код 🍔
Сообщения
256
Реакции
66
Так в том то и прикол что все с гита скачал вчера поставил и вот так выводится!
Ошибка говорит о том , что модули не подходят под версию ядра , соответственно либо актуальные модули к вашему ядру либо ядро под версию ваших модулей .
 
Сверху