Map Decals

gm0

Участник
Сообщения
67
Реакции
3
Подобной темы не нашел с моей проблемой, так что создал новую.
В общем, скачал у нас на форуме плагин Map Decals, всё воркает гуд, но проблема с добавлением новых.
В админ-меню в списке обе декали, а рисует один и тот же рисунок. Подскажите, в чем трабл. Скрины ниже.
1595352372259.png

Далее:

hlmod.vmt

Pawn:
"LightmappedGeneric"
  {
  "$basetexture" "decals\hlmod\hlmod"
  "$decal" 1
  "$decalscale" 0.35
  "$translucent" 1
  }
logo.vmt

Pawn:
"LightmappedGeneric"
  {
  "$basetexture" "decals\ezskill\logo"
  "$decal" 1
  "$decalscale" 0.35
  "$translucent" 1
  }
 
В теме размещено решение.
Перейти к решению.

donut1k

Участник
Сообщения
112
Реакции
42
Подобной темы не нашел с моей проблемой, так что создал новую.
В общем, скачал у нас на форуме плагин Map Decals, всё воркает гуд, но проблема с добавлением новых.
В админ-меню в списке обе декали, а рисует один и тот же рисунок. Подскажите, в чем трабл. Скрины ниже.
Посмотреть вложение 61863

Далее:

hlmod.vmt

Pawn:
"LightmappedGeneric"
  {
  "$basetexture" "decals\hlmod\hlmod"
  "$decal" 1
  "$decalscale" 0.35
  "$translucent" 1
  }
logo.vmt

Pawn:
"LightmappedGeneric"
  {
  "$basetexture" "decals\ezskill\logo"
  "$decal" 1
  "$decalscale" 0.35
  "$translucent" 1
  }
Попробуй удалить все эти декали и в decals.cfg их убери.Дальше залей .vmt и .vtf баннера по пути decals/ezskill2/logo2(можешь свой путь,безразницы),после указываешь этот путь в .vmt файле и в decals.cfg создаешь баннер названием logo2(также можешь свое) и путь к нему decals/ezskill2/logo2 ,рестартаешь сервер и обновляешь контент-хостинг.В чате игры пишешь !paintdecal logo2
 

crashzk

Участник
Сообщения
37
Реакции
3
Подобной темы не нашел с моей проблемой, так что создал новую.
В общем, скачал у нас на форуме плагин Map Decals, всё воркает гуд, но проблема с добавлением новых.
В админ-меню в списке обе декали, а рисует один и тот же рисунок. Подскажите, в чем трабл. Скрины ниже.
Посмотреть вложение 61863

Далее:

hlmod.vmt

Pawn:
"LightmappedGeneric"
  {
  "$basetexture" "decals\hlmod\hlmod"
  "$decal" 1
  "$decalscale" 0.35
  "$translucent" 1
  }
logo.vmt

Pawn:
"LightmappedGeneric"
  {
  "$basetexture" "decals\ezskill\logo"
  "$decal" 1
  "$decalscale" 0.35
  "$translucent" 1
  }
Try changing the bars, from "\" to "/", I believe that's it, then restart your server.
 
  • Мне нравится
Реакции: gm0

gm0

Участник
Сообщения
67
Реакции
3
Проблема была еще в том, что в клиентской части файлы не перезаписываются. Пришлось ручками удалить.
 
Сверху