Simple Anti Spawn Camp DD2 only 1.2

Плагин запрещающий долго находится на респе т игрокам

  1. Paranoiiik

    Paranoiiik

    Сообщения:
    572
    Симпатии:
    252
    Каждый - какой? Каждый - приватный? Их - 50? Не уверен.
    Я очень легко перешёл на 1.9. Заменил пару плагинов аналогами. Установив при этом аналоги, работающие только на новых версиях SM, получил только плюсы.
    Нет, ну пусть мне DHOOKS перепишут под 1.6.3. Пусть Levels Ranks и Material Admin перепишут. Rest in Pawn. Ну например.
    Д и смысл sourcemod.net обновлять, модифицировать SourceMod? Смысл от этих исправлений, нововведений там каких-то, упрощений работы расширений и языка в общем? Фигня же. Это ведь никому не нужно.
    Пусть у меня в кармане так и лежит Siemens, на тумбе гордо показывает Кадышеву "Чайка", а на стене висит ковёр с оленями в лесу
     
    kilroy и Саша Шеин нравится это.
  2. Grey83

    Grey83 похухоль

    Сообщения:
    2.448
    Симпатии:
    1.269
    @Mensi1337, зачем переписывать? Всё написанное под 1.6, прекрасно компилится на 1.7+ (максимум нужно сменить имя какой-нибудь переменной, которая совпала с типом в новом синтаксисе).
     
  3. Владимир96

    Владимир96

    Сообщения:
    19
    Симпатии:
    0
    Можно как то плагин исправить,чтоб он просто убивал а не шлепал?
    Даже если функции включаешь чтоб убивало,он серавно шлепает.
     
  4. ' 「 HOWEN」 .

    ' 「 HOWEN」 .

    Сообщения:
    45
    Симпатии:
    3
    Напиши билд этих версий
     
  5. Grey83

    Grey83 похухоль

    Сообщения:
    2.448
    Симпатии:
    1.269
    @' 「 HOWEN」 ., с помощью 1.8.0.5928, 1.9.0.6276 и 1.10.0.6341 компилится без проблем
     
  6. iTeoYT

    iTeoYT

    Сообщения:
    73
    Симпатии:
    4
    Перехвалил плагин выше, после первой перезагрузки слетает. Не показывает зону, не шлепает и при этом ошибок нету. плагин загружен, но не работает. Помогает только sm_plugins reload
    40 "Anti Spawn Camp" (1.1f) by asdf
     
    sniper45301 нравится это.
  7. sniper45301

    sniper45301

    Сообщения:
    46
    Симпатии:
    6
    тоже самое
    и это только на последней версии!
     
  8. Samoletik1337

    Samoletik1337 Where I am ?

    Сообщения:
    434
    Симпатии:
    435
    Проверьте версии для своих игр.
     

    Вложения:

    Watching и sniper45301 нравится это.
  9. Paranoiiik

    Paranoiiik

    Сообщения:
    572
    Симпатии:
    252
    Портированный на CS:S v34 билд - 6190
    Обычный с Оленей - 6225
     
  10. sniper45301

    sniper45301

    Сообщения:
    46
    Симпатии:
    6
    вот эта норм работает. даже после перезагрузки
    css v34
     
  11. iTeoYT

    iTeoYT

    Сообщения:
    73
    Симпатии:
    4
    CSS OB пробовал и основной файл и то что скинули. После смены карты / релоада плагин числится в работающих, но при этом не работает до ввода команды sm_plugins reload.
    В чем еще может быть проблема?
     
  12. OzZy.lua#

    OzZy.lua#

    Сообщения:
    2
    Симпатии:
    0
    Норм так)
     
  13. ' 「 HOWEN」 .

    ' 「 HOWEN」 .

    Сообщения:
    45
    Симпатии:
    3
    Можешь скинуть эти исходники?
     
  14. OzZy.lua#

    OzZy.lua#

    Сообщения:
    2
    Симпатии:
    0
    Сделайте поддержку см 1.6 пожалуйста, да, я понимаю что пора переходить на 1.9 но этот уже настроенный и заново настраивать.. Тем-более много чего давно делалось и всё не вспомнишь.. Если кому-то не в тяготу сделайте пожалуйста, Не только мне поможете больше чем уверен) Заранее огромное спасибо.
     
  15. Grey83

    Grey83 похухоль

    Сообщения:
    2.448
    Симпатии:
    1.269
    просто не заменяешь файлы настроек, а только bin, extensions, gamedata, plugins и translations(хотя не факт, что в переводах что-то изменилось)
     
  16. Watching

    Watching

    Сообщения:
    175
    Симпатии:
    11
    Всё норм работает, css v90, SM 1.9, а поддержка других карт будет ?
     
  17. prometei520

    prometei520

    Сообщения:
    15
    Симпатии:
    0
    Сделайте под sm 1.6,ведь у большинство создателей сервера,версия sm 1.6
    Под версию sm 1.6 плагин не пашит и пишет логи
     
  18. Grey83

    Grey83 похухоль

    Сообщения:
    2.448
    Симпатии:
    1.269
    @prometei520, SM1.6, наверное, только у владельцев серверов CSSv34 (да и для них уже давно SM1.9 даже имеется).
    Остальным какой смысл на нём оставаться? Просто перекомпилировать плагины и дальше ими пользоваться (и то я не уверен в необходимости перекомпиляции)
    --- Добавлено позже ---
    У меня на всех серверах давно 1.8 или 1.10
     
    Саша Шеин нравится это.
  19. Владимир96

    Владимир96

    Сообщения:
    19
    Симпатии:
    0
    Я тоже вчера только обновил,плагин норм работает все.
    Ну как то же можно убрать чтоб только убивало?
    потому что в когда ставишь чтоб убивало,он серавно шлепает.
    Че нет таких людей которые могут убрать ваше эти шлепки?
    И чтоб только было чтоб убивало.
    Готов заплатить раз на то пошло
     
  20. Watching

    Watching

    Сообщения:
    175
    Симпатии:
    11
    Так он и так убивает, чуть выше в теме скачай плагин для версии ксс или кс:го.